• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1105
  • Last Modified:

problems adding Netgear wireless router to existing network

i have a non wireless comp connected to the net via a speedtouch modem/ router which has an ip address of 10.0.0.138 and a subnet mask of 255.0.0.0.           windows xp
i want to add a wireless netgear router for an old comp which now has a wireless card.

i have tried to change the ip address of the wireless router from 192.168. 0.1  to whatever is neccessary to work. i have deselected using the device as a DHCP server. I have renewed ip on the fresh wireless comp.
BUT i cant get any internet connection still thru the wireless combo and new comp. cant find page etc.

I guess i must ne using the wrong combination of ip/ subnet mask, iam using 10.0.0.139 for the wirelss router and 255.0.0.0. Have also used 10.0.0.200. None work. The new wireless router appears to be working fine other than reaching the net.

The sppedtouch non wireless router shows a pool of private addresses from 10.0.0.1 thru to 10.255.255.254. i have googled the prob and tried a couplf the above settings, Nothing.

Whats a guy to do?   ty  Rich
0
systonlaw
Asked:
systonlaw
  • 15
  • 7
  • 6
  • +1
1 Solution
 
bluewolfCommented:
Hey rick ponder the following and try this:

Your Modem/Router should have two adresses, A WAN and a LAN IP the WAN IP should come automatically from your ISP if it doesn't then you should have a STATIC IP that they gave you and you have to enter that, along with the DNS server addresses. THen you have the LAN IP's. You can configure the routers to run DHCP if you'd like but if they're not working then try static. When you put more that one router in a network though you have to subnet the IP addresses.

Your routers default to a Class A Private Network Adress. Try and configure them for a Class C Adress. Set the IP address for the first router to 192,168,1.1 WIth a subnet mask of 255.255.255.92. You can set the Computer IP Range from 192.168.1.2-30
.

The Next router should be LAN IP 192.168.1.33 With a subnet mask of 255.255.255.92 and a computer range of 192.168.1.34-62.

Make sure you are getting good DNS server information the net won't work without them.
0
 
systonlawAuthor Commented:
hi blue wolf

the wireless router is wireless access point only. Dies that make any differnce to your answer?

with rgard to the unwired original router the advnaced info shows addresses are static and
also i have never put in a ip address f rom the isp-only a password and username-

( i think) says obtain ip address fron dchp server which is router?
0
 
systonlawAuthor Commented:
sorry in my comment to your answer i made an error-the original router is cabled not unwired-hopefully you knew what i meant

rich
0
Windows Server 2016: All you need to know

Learn about Hyper-V features that increase functionality and usability of Microsoft Windows Server 2016. Also, throughout this eBook, you’ll find some basic PowerShell examples that will help you leverage the scripts in your environments!

 
itquestionsCommented:
let me expand upon what bluewolf started.  If you are using a username/password for the WAN (internet side) of the router device, then I am assuming you use dsl or something like that.  The most likely scenario is that the router is obtaining addresses from your isp based on what they hand out.  Not a problem since this is the most common setup among isp's.

Now tot he LAN (inside computers).  You have a non-wireless system plugged into the router that has the private A class address of 10.0.0.138/8.  This is not uncommon for internal addresses.  The 192.168.x.x is the class C internal private address class and is typically used witht he subnet /24 (255.255.255.0).  

If you are gong to assign the new wireless device there are two connections you have to look at.  First, don't worry about the LAN settings for dhcp just yet.  You will want to connect the WAN port of the new netgear to one of the LAN ports of the existing router.    Since the existing router is not setup as dhcp, you will want to setup the WAN settings on the new netgear as static.

You can specify the static WAN address IP something ike 10.0.0.2/8 with a gateway of 10.0.0.138.  You can leave the dns blank since you are telling the new netgear that it is on the 10.x.x.x network and the next hop you want the addressing to go is the the 10.0.0.138 device.  The existing router will send received traffic out its own settings.

As for the LAN on the netgear, the easiest thing is to enable dhcp server.  This will allow the wireless devices to obtain information for the hops.  When you pull the IP information from the connected device, it will say that the gateway is (e.g. 192.168.x.x), which is the address pool you set on the dhcp server settings of the LAN.  What you are doing is saying  for the wireless laptop, go to 192.168.x.x for your next location.  When the info gets to the netgear, the WAN settings say, now I want you to go to my next hop which is the 10.0.0.138 device.  From there, that router will send the traffic to the ISP.

Hope this helps.
0
 
systonlawAuthor Commented:
it questions -thanks

followed your instructions but no joy so far.
queries-
1    the wan set up would not let me leave the dns server blank
2    what is the sub net mask for the LAN
3    other articles on the net say that to set up a waireless access point using a ROUTER you should turn off dhcp on the wireless- no joy with them either.
  rich
0
 
itquestionsCommented:
1. Okay, if you need a dns server, then use the dns server IP for your network.  If you do not have a dns server on your network, use the same addresses that your modem pulls.
2. 192.168.x.x/24 is actually 255.255.255.0
3. The dhcp server for the LAN is only for computers plugged into the LAN ports and wireless clients, so having it on does not hurt anything...for that network.  If you plug the lan into your network or another switch on the network, then you would have a problem.  The wireless router will hand out addresses to other computers if that is the case.
0
 
systonlawAuthor Commented:
hi itquestions ty for replying

points 2 and 3 you mention  i understand
point 1 i dont
the wan ip settings should be somehting like this
ip address 10.0.0.2/8  I presume i put forward slash 8
gateway is 10.0.0.138
dns server ip- i am unsure where you find this on my network  ?????   ty as ever  rich
0
 
itquestionsCommented:
/8 = 255.0.0.0

Yes, the WAN settings should be an IP address from your main router and the gateway address is the main routers address.

For the dns settings, I would leave them blank.  What this will do is force all devices connected to the wireless router to go to the main router and use its address.
0
 
systonlawAuthor Commented:
hi again

ok but if you remember it would no9t allow me to leave the dns settings blank i think.  

could you be more precise about what u mean about an ip address from the main router. do u mean from its pool of addresses. ( sorry  a little knwledge on my part is a dangerous thing.
the main router had a pool of addresses 10.0.0.0 to 10.255.255.255 or something.


0
 
itquestionsCommented:
Yes.  You want to set the WAN address to one of the pool of addresses.  I forgot about the dns requirement you mentioned.  Under your main router, it is set to obtain the settings from your isp.  Somewhere in the configuration window there is a status option.  This will show you what the dns server addresses are.  Try that.
0
 
systonlawAuthor Commented:
ty
will try tonite and report back tomorrow,

rich
0
 
systonlawAuthor Commented:
hiya

tried different tack last night and coonected netgear wirless router directly removing the speedtouch hard wired.
After some time got it going with merely putting in the dns server details as per demon website 159. etcb etc. Also checked Routre as Dhcp server for local network

computer one hard wired is fine with auto IP setting of 192,168.0.2 BUT

New problem -triecd connecting second comp wirelessly and
1 cant open web pages
2  Cant ping router-timed out
3 wireless card working ok
4 tried Connect automatically and with manual settings via Local connection properties (right click on connection)
5 tried with or without routers dns settings

hmmmm>? computer is xp ro without servicepack2 as i have just reinstalled the op system.

rich







 
0
 
itquestionsCommented:
You are having all sorts of problems getting this to work :)

Okay, glad to hear you solved the one problem.  Does the wireless computer connect successfully?  If so, I assume you can ping the wireless routers gateway (LAN side).  The problem you say is that you cannot ping the routers gateway.

I want to clarify your previous post...does the wired computer with the 192.168.0.2 address work w/o problems (connecting to webpages, pinging, etc)?

If what I have written is correct, run an ipconfig /all after you connect to the wireless router.



If you cannot connect to the wireless router, first I would disable encryption (leave it turned off).  This is temporary and is so we can test to make sure that you can connect successfully.  If you still cannot connect, then we should go to the laptop.  Is the wireless card built-in or pcmcia?  If it is pcmcia, did you use the full driver package that came with the card?  If so, sometimes, more so than not, the software does not play well with windows.  Windows does a very good job of managing the wireless networks, so I would recommend uninstalling the wireless card software and only installing the inf driver.  Then configure windows wireless networking to connect to the wireless router.

0
 
systonlawAuthor Commented:
wired computer 192.168.0.2 works fine with web
cant ping router successfully. i kinda think thewirless cardis ok as it is sending well.
i think it may may may not be the necryption because i was trying with it unencrypted this am.

aaaaaaaaaaaaaaaargh
when i try connecting automatically from comp 2 i get an ip address whci is 164.xx.xx.xx which is microsofts default ??? gateway is 255.00.00.00 i think will check tonite
ty
0
 
itquestionsCommented:
For testing purposes, do not set the computer to connect automatically when the network is in range.  This sometimes can cause problems.  

Good luck.
0
 
bluewolfCommented:
Please don't take this the wrong way Systonlaw, but it sounds like your changing all sorts of things that your not supposed to and like your not changing the things that we're recomending, not so much your fault but if your not familiar with the terms and nomenclature, plus the user interface of your hardware, and have no networking knowledge, then it's almost imossible for us to help you, we'll just dance around in cirlcles till you get fed up. Call someone who knows networking and have them get their hands on your network, if they're good it'll take a 1/2 hour.
0
 
bluewolfCommented:
p.s. you can't have an ip address of 164.*.*.* and a subnet mask of 255.0.0.0 it doesn't work like that.

Class A  10.0.0.0  - 126.255.255.255
Subnet mask        255.0.0.0
Class B 128.0.0.0   - 191.255.255.255
SUbnet Mask   255.255.0.0
Class C 192.0.0.0   - 254.255.255.255
 Subnet Mask 255.255.255.0
Class D And E are reserved for testing, research and government use.

On a subnet mask whichever portion of the mask address has any value more than 0 is part of the network address, and the 0's are the host address. So if you have 255.255.255.192 then it looks like this .                                                          11111111 11111111 11111111 11000000
in binary and with your ip address
being 192.168.1.1 you get this                 11000000 10101000 00000001 00000001
After the voting logic you network is
                                                                  11000000 10101000 00000001 00000000
Or 192.168.1 and your host is the .1            192       .    168      .       1       .       0
The /24 just means how many bits your counting for the subnet mask. the subnet mask of
255.255.255.192 would be the same as 192.168.1.1/26

or                                                                 11111111.11111111.11111111.11  and 000000 are Hosts

See it's invloved easier for someone with experience  
         
0
 
systonlawAuthor Commented:
thanks bluewolf

in guess that because im not an expert i should not have joined experts exchange.

rich
0
 
systonlawAuthor Commented:

I have tried Bluewoolfs kind suggestion no luck so far. The speedtouch configuration page was too complicated for me to add a netgear wireless network as a su net or . Ok i failed so thats why i have gone to plan b which is netgear wireless in place of hard wired speedtouch. Non wireless comp works fine off of that netgear set up but comp 2 is having the wireless connection probs.

Continuing the story with netgear
When i try automatic connection from comp 2 wireless it shows
1     ip adress 169.254.x.x
2     gateway is 255.255.0.0
3     "automatic private IP address" which ii you google it points up a Microsoft support page which says that it is because it cant reach dhcp server. http://support.microsoft.com/kb/307287

so no ping no dhcp no pizza yet guys

tonite i will upgrade wirelss comp 2 to xp service pack two which i have heard is more wireless friendly but if you have any ideas in meantime great!

thankx for your patience

Rich- motto-an open heart and an open mind unlocks all doors.

0
 
bluewolfCommented:
Your computers are possesed man. Okay lets try and sort this out again.

First off there is a heap of problems with your model modem/router, i've found with a google search. SO thats not good. They have a new version of your modem/router out that has integrated wireless in it, and your not the only one with trouble trying to hook up a netgear router to it. So I guess you shouldn't feel bad.

Your computers (wireless) now have a class B address (wierd). Okay lets go back to scratch, and rebuild the whole system.

First off the speedtouch is a router/MODEM correct? SO if this is the case then you have to have this in your network or you can't talk to the internet. So lets go with this.

Plug in your speedtouch modem. Loginto it using a hardwired connection and reset all of the setting to default. Restart the modem log back in to it and then post the settings here. Make sure that you are givving us the right adress for the right setting.

Next go to your network connections page and go to your Local Area Connection right click and go to properties. Then go to IPv4 TCP/IP and dobleclick that will bring up properties. Click the radio button that says Obtain IP address, automatically, and click the button that says Obtain DNS servers automatially click okaythen close. Next open Internet explorer and go to tools then internet options. Go to the connections tab then to lan settings. Click the box next to automatically detect settings, and make sure that the box next to use a proxy server is not checked.

Now Log back into your modem/router, You SHOULD have:

WAN IP address - This could be almost anything Post it Here.
DNS Servers - These could be almost anything, but the two of them are usually very similar. Post them here.
LAN IP, Local IP, IP address or something like this - This is probably a private IP address 10. something or 192. something. Post it here.
Subnet Mask - This is always 255. 255.255.0 minus one or two 255's depending on the address. Post it here
Gateway - This almost always the first host in your LAN. So if your LAN IP is 10.0.0.0 then your Gatewayis going to be 10.0.0.1. or if your IP is 192.168.1.0 then your gateway is going to be 192.168.1.1. Post it here.

Get me this information, Don't change anything else and don't assume that something is something else. ONce you get back to me then we'll move forward with the Wireless router. Another option for you that is ever easier is to just by a wireless acess point. You don't have to configure them at all. jsut plug em in.  
0
 
systonlawAuthor Commented:
Sun, 2002-09-08 12:00:23 - Initialize LCP.
Sun, 2002-09-08 12:00:23 - LCP is allowed to come up.
Sun, 2002-09-08 12:00:26 - CHAP authentication failed
Sun, 2002-09-08 12:00:26 - LCP down.
Sun, 2002-09-08 12:01:23 - Initialize LCP.
Sun, 2002-09-08 12:01:23 - LCP is allowed to come up.
Sun, 2002-09-08 12:01:26 - CHAP authentication failed
Sun, 2002-09-08 12:01:26 - LCP down.
Sun, 2002-09-08 12:01:35 - Administrator login successful - IP:192.168.0.2
Sun, 2002-09-08 12:02:24 - Initialize LCP.
Sun, 2002-09-08 12:02:24 - LCP is allowed to come up.
Sun, 2002-09-08 12:02:27 - CHAP authentication failed
Sun, 2002-09-08 12:02:27 - LCP down.
Sun, 2002-09-08 12:03:13 - Initialize LCP.
Sun, 2002-09-08 12:03:13 - LCP is allowed to come up

this is the netgear router hard wired on its own trying to get a connection.

settings  get ip auto
dhcp lan
ip router 192.168.0.1
no ip showing in wan port


0
 
bluewolfCommented:
Okay, I believe I said to hook up the router/modem, not the netgear router. You need to have your modem hooked up to get a wan IP address. Forget the Netgear for now. Hook up what I asked you and give me the settings I asked for or I cant help you. This is what I was talking about before.

It goes like this, Internet->modem->router-> computer. the router is useless for anything other than connecting computers to each other without a modem.
0
 
systonlawAuthor Commented:
the netgear is a router/modem
0
 
bluewolfCommented:
I thought you said the speedtouch was the router/modem
0
 
systonlawAuthor Commented:
I have two one speedtouch and one netgear.
the sppedtouch is a rock solid hard wired performer. I acquired the netgear before this and managed to get a hard wired connecvtion but ( as you say) it tended to drop connections. The speedtouch fired up first time merely by putting the log in and password. it is tricky to amend the speedtouch cos the user interface is not consumer fiendly at least compared to the netgear. But then log in to the Sppedtouch, add password, press connect password and its pizza time.

THEN i acquired comp2 from the office (reinstalled xp pro) and thought AHA! i will add a wireless card.
and add the net gear as a wireless acces point by disabling Dhcp ( as they tell you to do )

but i ran into problems with adding it as access point and then you guys kindly made suggestions. I had trouble with Bluewolfs kind suggestions becasue o the Speedtouch complicated interface.

So i thought AHA! (number two AHA)- what i will do is to kick the Sppedtouch into touch (!) and use the netgear as a combined router/modem which it is. Unlike the speedtouch this also has wireless.

but now i cant even get the netgear workiing non wirelessly with comp one, the hard wired one.

SOOO. I am ready to believe that the Netgear kit is a load of old crepe and I will destroy it mercilessly.

I cant believe that the speedtouch is so easy to go with a crappy interface and the netgear has such a user ferindly interface but is giving me such grief.

 
0
 
bluewolfCommented:
Might sound silly but is the netgear wireless router/modem a dsl modem.
0
 
systonlawAuthor Commented:
adsl according to their site.

0
 
systonlawAuthor Commented:
it is done!!!!

Ive realised what the problem was with doing the netgear on its own as the main router/modem

. i was tring to configure the netgear router.modem  with the adsl line connected this meant ( i think)that it was already transmitting the unconfigured details wirelessly before i applied the password/login. any way i gues some modems could cope with that but not the netgear.
Having connected the netgear and got an ip number i went upstairs turned on the comp2 wirelees comp
and immdeiately saw that it had picked up the (next) ip number on the network.
it only seemed to go to certain sites so i went back to the netgear and put in the dns server details as
recommnended by the demon website    158.x.x.x and 142.x.x.x
result ready to roll.
i have not gone back to try the first scenario ie speedtouch with added wireless netgear router/modem cos there is no need to at moment. I shall try that and bluewolfs and other kind suggestions when i have mentally recovered!
pizza time!
ty  
how do we divi up the points guys? im not fussed abgout mine (if any)

0
 
Vee_ModCommented:
Closed, 500 points refunded.
Vee_Mod
Community Support Moderator
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 15
  • 7
  • 6
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now