?
Solved

Cannot install FreeNAS - No CD drives listed

Posted on 2007-10-13
6
Medium Priority
?
1,530 Views
Last Modified: 2013-11-14
I am new to Free nas, and have just build the hardware platform for my first FreeNAS server.

I have an intel board, 1.6 dual core, 1GB ram, and 1 x 750Gb Seagate HDD, with cd rom.

When I get to the install screen, I press 7 to install, then I am prompted "Here is the list of detected CDROM:" but there are no CD rom drives listed under that to select from.

I have tried 2 different CD rom drives now and I am still having the problem...
0
Comment
Question by:unlocktechnology
  • 3
  • 2
6 Comments
 
LVL 17

Expert Comment

by:BudDurland
ID: 20073659
A couple of things come to mind..

Does the computer's BIOS see & correctly identify the CD-ROM?  Probably so, if it can boot the install CD.

Is the CD-ROM on it's own IDE channel?  Is if configured for cable select or master?  I've had better luck forcing "master" status instead of using cable select

If the motherboard you're using is fairly new, have you visited the FreeNAS forums to see if there is anything special to be done?
0
 

Author Comment

by:unlocktechnology
ID: 20075017
Yes, the pc sees all 3 cd drives properly (I tried another one after posting). I have it on its own ide channel and have tried both master and slave settings. The forum mentiones nothing about my intel board...
0
 
LVL 17

Expert Comment

by:BudDurland
ID: 20075122
Maybe a bad burn of the FreeNas CD?  Was the burning software set to close the CD (no further writing possible) when it was done?
0
Fill in the form and get your FREE NFR key NOW!

Veeam is happy to provide a FREE NFR server license to certified engineers, trainers, and bloggers.  It allows for the non‑production use of Veeam Agent for Microsoft Windows. This license is valid for five workstations and two servers.

 

Author Comment

by:unlocktechnology
ID: 20075167
I burnt it from the iso, twice using different drives and speeds, I think the iso auto closes the cd... I dont think its a cd problem though...
0
 
LVL 17

Accepted Solution

by:
BudDurland earned 1500 total points
ID: 20075184
I was asking about closing the CD becaus I got burned one (no pun intended) because the default in Nero is to NOT close the CD session, even when burining an ISO image.  Hmmm.  The only thing I can think of at the moment is swapping the CD drive cable, so I must be running our of ideas. :(
0
 

Expert Comment

by:tmtroutman
ID: 22378199
I have the same problem here. Any resolution found yet?
0

Featured Post

How to Use the Help Bell

Need to boost the visibility of your question for solutions? Use the Experts Exchange Help Bell to confirm priority levels and contact subject-matter experts for question attention.  Check out this how-to article for more information.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

New style of hardware planning for Microsoft Exchange server.
Article by: evilrix
Looking for a way to avoid searching through large data sets for data that doesn't exist? A Bloom Filter might be what you need. This data structure is a probabilistic filter that allows you to avoid unnecessary searches when you know the data defin…
In this video, Percona Director of Solution Engineering Jon Tobin discusses the function and features of Percona Server for MongoDB. How Percona can help Percona can help you determine if Percona Server for MongoDB is the right solution for …
In this video, Percona Solutions Engineer Barrett Chambers discusses some of the basic syntax differences between MySQL and MongoDB. To learn more check out our webinar on MongoDB administration for MySQL DBA: https://www.percona.com/resources/we…
Suggested Courses

840 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question