• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 957
  • Last Modified:

Active Sync

Get the following error
Cannot verify the version of ActiveSync on your device, A program such as a firewall may be blocking a port ActiveSync uses to connect to the device, or you may need to upgrade to a more recent version of active Sync on the PC.

I have Hard Reset the PDA and uninstalled active sync and re-installed but still the same
0
abbijade97
Asked:
abbijade97
  • 8
  • 6
1 Solution
 
Mikal613Commented:
0
 
Mikal613Commented:
Or your work firewall may be blocking and there is nothing you can do about it.
0
 
abbijade97Author Commented:
uninstalled Active Sync
uninstalled sophos antivirus
reinstalled active sync Microsoft ActiveSync 4.5 to a different directory
PDA Hard Reset again

But still the same error?
0
Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

 
Mikal613Commented:
your work firewall may be blocking and there is nothing you can do about it.
0
 
abbijade97Author Commented:
Not the work firewall, The sync did work in the past and I have other PDA makes sync ok.
0
 
Mikal613Commented:
What device are you using?
What OS does the PDA have?
0
 
abbijade97Author Commented:
HP IPAQ RX 3700
Windows mobile

Windows XP Pro
0
 
Mikal613Commented:
Windows mobile (what version)

3.0,4.0,4.2,5.0,5.1

???

Thank You
0
 
abbijade97Author Commented:
Version 4.2
0
 
Mikal613Commented:
please uninstall 4.5 and any other versions and then restart.

after restart install 3.7

http://www.hpcfactor.com/ftp-root/software/microsoft/activesync/activesync-37/MSASYNC.EXE

then retry
0
 
abbijade97Author Commented:
Have done and now the pda says the version on the PC is to low but at least they talk but dont sync. I then tried upgrading the PC to 4.5 but  back to the same problem.
0
 
Mikal613Commented:
ok lets uninstall AS 4.5, restart and install 3.8

http://www.hpcfactor.com/ftp-root/software/microsoft/activesync/activesync-38/MSASYNC.EXE

This should do it
0
 
abbijade97Author Commented:
Thanks worked a treat, just happened to be the Directors PDA.

Thanks for sticking with me.....   :-)
0
 
Mikal613Commented:
No problem
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: Python 3 Fundamentals

This course will teach participants about installing and configuring Python, syntax, importing, statements, types, strings, booleans, files, lists, tuples, comprehensions, functions, and classes.

  • 8
  • 6
Tackle projects and never again get stuck behind a technical roadblock.
Join Now