Exabyte drive not detected by backupexec

Posted on 2007-10-15
Last Modified: 2013-12-01
Hello Everyone

I have been using backup exec for a couple of years now and never had this issue before.  When I came in to check the backup  I found that nothing ran and a "offline" message by the exabyte drive within backupexec.  I tried rebooting the server a couple of times and also turned of the tape backup it did not work.  I looks like windows 2003 does not detect the drive.  

System info Windows 2003 sp1
                    Backup exec v10
                    Adaptec AIC 7902
                    Exabyte VXA-2 Packet Loader
When I checked the system event viewer, I get the following error message:
The following boot-start or system-start driver(s) failed to load:

As anyone seen this issue before?


Question by:bjennings
    LVL 63

    Accepted Solution

    It could mean the drive or robot is flakey, or that you have other hardware issues.

    Have you tried downloading th latest Veritas updates/ patches, and see if there are any new drivers ?

    Can you see that th Drive lights are on, with no errors ?

    I hope this helps !
    LVL 28

    Expert Comment

    SCSIChanger is the driver through which Backup Exec talks through the "Medium changer".
    You can see SCSIChanger when you go to the View menu in Device Manager and select "Show Hidden Devices". Afterwards SCSIChanger should show up in the devices tree under the "Non plug and play devices" setting. For you it probably has a yellow exclamation mark through it at this time.

    As SysExpert says, this could most likely be a hardware fault.
    Were the devices seen by the SCSI card during boot?
    After a reboot or a rescan in device manager, is there still something visible under "Medium Changers" in Device Manager?
    If not, you have a hardware problem.

    If the device is visble under "Medium Changer", you could try using a tool like "Sourceforge mtx for Windows" to make sure the robot still communicates correctly with the server outside Backup Exec. (see the html file for instructions).

    If mtx does work correctly and can talk to the robot successfully, then you could try the following article:  .
    Follow steps in part II to delete the registry entries for SCSIChanger. Then run a repair install on Backup Exec to install the SCSIChanger component again.


    Author Comment

    For some reason the cable must have come loose, once I tightened the cables, backup exec detected the tape backup.  I then followed sysexperts advice and updated the firmware on both the libary and tape backup unit...Everything is working!

    Everyone!...Thanks for all your help

    Write Comment

    Please enter a first name

    Please enter a last name

    We will never share this with anyone.

    Featured Post

    PRTG Network Monitor: Intuitive Network Monitoring

    Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

    VM backups can be lost due to a number of reasons: accidental backup deletion, backup file corruption, disk failure, lost or stolen hardware, malicious attack, or due to some other undesired and unpredicted event. Thus, having more than one copy of …
    ADCs have gained traction within the last decade, largely due to increased demand for legacy load balancing appliances to handle more advanced application delivery requirements and improve application performance.
    This tutorial will give a short introduction and overview of Backup Exec 2014 and the additional features that have been added over its predecessor Backup Exec 2012. As with Backup Exec 2012, the Backup Exec button in the upper left corner. From her…
    To efficiently enable the rotation of USB drives for backups, storage pools need to be created. This way no matter which USB drive is installed, the backups will successfully write without any administrative intervention. Multiple USB devices need t…

    761 members asked questions and received personalized solutions in the past 7 days.

    Join the community of 500,000 technology professionals and ask your questions.

    Join & Ask a Question

    Need Help in Real-Time?

    Connect with top rated Experts

    12 Experts available now in Live!

    Get 1:1 Help Now