• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 3221
  • Last Modified:

Outlook 2007 SMTP authentication error

I recently upgraded to Office 2007 and now Outlook will no longer authenticate with my email server.  I'm receivng this error: None of the authentication methods supported by this client are supported by your server.

My email server is running postfix/cyrus.  This worked perfectly with Outlook 2003.  I have not been able to find a solution to this anywhere.  Any ideas?
0
azyet24
Asked:
azyet24
1 Solution
 
kenfcampCommented:
Within the smtp profile, make sure the box that requires smtp authorization is "un" checked

Let me/us know if this resolves your problem

Ken
0
 
azyet24Author Commented:
We are setting up Outlook to relay email no matter what ISP you're own.  We've done this fine with 2003 but now 2007 with the same settings no longer works.  

In Internet E-mail Settings/Outgoing Server: we have "My outgoing server (SMTP) requires authentication" checked with "Use same settings as my incoming mail server".  this is the only change that we make for this to work in 2003.  On our email server we can see that the connection is made but it is then rejected.  Log doesn't show why it was rejected though.  We're running postfix/Cyrus.
0
 
Firebladeboy1993Commented:
This is interesting as I have the same problem. The thing is I CAN'T uncheck the SMTP authorisation as if I do all my emails are rejected with a "Relaying denied" error.  Does anyone have any thoughts on this?
0
Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
kenfcampCommented:
Piggy backing on someones question is technically frowned upon, however

Try checking your mail before sending a message.

This "should" resolve the issue

Ken
0
 
azyet24Author Commented:
kenfcamp, I'm not sure what you mean by "Try checking your mail before sending a message".  The problem is I can't get Outlook 2007 to send email is SMTP authentication is turned on.
0
 
IainMacbCommented:
I've had the same problem.

I've followed kenfcamp's suggestion
    From Outlook, click on Tools > Options.
    In Options, select 'Mail Setup' tab and 'email accounts' button.
    Double-click on email account giving problems.
    In 'Change E-mail Account' window, click on [More Settings].
    In 'Internet E-mail Settings' window, select 'Outgoing Server' tab.
    Uncheck 'My outgoing server (SMTP) requires authentication'

Works OK now.

Un-checking the
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: Microsoft Windows 7 Basic

This introductory course to Windows 7 environment will teach you about working with the Windows operating system. You will learn about basic functions including start menu; the desktop; managing files, folders, and libraries.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now