Admin Share on XP SP2 in Workgroup

Experts,

I work alot with domains, but not to much with workgroups.

I have 5 XP machines on a workgroup. There is a comon user/password on each computer with local admin rights.

I can access each computer by going to \\computername\c$ and typing in appropriate admin user and account.

However, on one machine, the username is greyed out  by default (ahtough it shows \\computername\guest in the greyed out area)

I don't want to turn on the guest account.

On all the other computers on the workgroup I can access the computer via \\computername\c$ with the appropriate username/password for that machine.  Why not on this one?

I know it's got to be something silly . . .and I have hesitated to ask for some time.

Thanks



LVL 2
MixmangleAsked:
Who is Participating?
 
scadieuxCommented:
Check on that machine if the admin shares have been deleted.
If so you can recreate them by editing your registry.
1.      Start Registry Editor (Regedt32.exe).
2.      Locate and click the following key in the registry:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\LanmanServer\Parameters\AutoShareServer
3.      Either change the value of the AutoShareServer key to 1 or delete the value.

NOTE: If the AutoShareServer key is set to 0, administrative shares (such as C$, D$, Admin$, and so on) cannot be created automatically.
4.      Quit Registry Editor.
More details here: http://support.microsoft.com/?kbid=318755
0
 
VorenusCommented:
Hi,

In the windows explorer, click on Tools from the menu.
Then "Folder Options"
Click on the View tab.
Untick "Use simple file sharing" near the end of the list.

More details here : http://www.practicallynetworked.com/sharing/xp_filesharing/01disablesimplesharing.htm
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.