• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 402
  • Last Modified:

Getting this error in event viewer "The memory settings for this server are not optimal for Exchange. For more information, click http://support.microsoft.com?kbid=815372"

This is a Windows 2003 R2 machine will all teh service packs, exchange 2003 is service pack 2 as well.
I'm getting the above error in event viewer teh Kb article tells you to add the 3/Gb switch to the boot.ini which you can see below has been done. Any ideas?

[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Windows Server 2003, Standard" /noexecute=optout /fastdetect /3GB /Userva=3030

0
DBrookfield
Asked:
DBrookfield
  • 3
1 Solution
 
SembeeCommented:
Run the Exchange best practises tool. You can download that from Microsoft via http://www.exbpa.com/ - if there is a problem then it will detect it and give you a link to the relevant KB article.

Simon.

--
If your question has been answered, please remember to accept the answer and close the question.
0
 
DBrookfieldAuthor Commented:
Totally forgot about this tool. Running it now, but anyone else ever seen the problem we have?
0
 
DBrookfieldAuthor Commented:
Well ran the tool and it came up with this http://technet.microsoft.com/en-gb/library/cbc2b55c-f850-47f7-a414-cc01b91a01a6.aspx 

Interesting that the other Kb doesn't even mention this, you'd expect it too. If this works I'll give yout he points straight away :-)
0
 
DBrookfieldAuthor Commented:
Right to summarise this, we we getting the folowing error in the vent log of an exchange 2003 server als running as a DC. Getting this error in event viewer "The memory settings for this server are not optimal for Exchange. For more information clcik here, well on clicking you get http://support.microsoft.com?kbid=815372 which is a FAQ on how to optimize memory usage in Exchange Server 2003, however after changing the settings in boot.ini as the Kb advises I still got the error, running the tool Sembee advises I got a critical event about memory as well, but it gives a totally different fix, "This server has 1 GB or more of physical memory and HeapDeCommitFreeBlockThreshold has not been set to 262144" The fix is in the tech net link above this.
What is strange is you'd think both fix's would be in the original Kb article.....
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now