• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 4058
  • Last Modified:

Vista Home & Home Premium will not connect to Terminal Services server using TSWEB Client

I have a Windows 2003 Server setup as a Remote Access Server (Running Terminal Services) so that my users can log in through a web page and work from Home.  The server has 25 per device licences installed in the licencing manager.  Now, all of my staff with Windows XP and 2000 professional are able to login using the web site, and they have no problems.  But the two or three staff members that have Windows Vista Home and Home Premium can not login.  They can bring up the page, but when they click connect they get the following error message.    "The remote computer disconnected the session because of an error in the licensing protocol"  And it instructs you to notify the administrator.  I have tried everything I can think of to try and fix this error message.  I even reinstalled the Remote Desktop web connection software, and set it up again.  But still the Vista computers can not sign in.  I am currently looking for someone who has windows vista business to try that and see if it is version of windows.  Any help on this would be greatly appreciated.  Thanks!!
0
purplhaz762
Asked:
purplhaz762
1 Solution
 
Brad GrouxCommented:
Your problem is due to the licensing on the Vista machines. They are Vista Home and Home Premium, which do not support Remote Desktop. You will have to upgrade to a Business version of the OS or Ultimate to be allowed to use remote desktop in Windows Vista.
0
 
Computer101Commented:
Forced accept.

Computer101
EE Admin
0

Featured Post

How to Use the Help Bell

Need to boost the visibility of your question for solutions? Use the Experts Exchange Help Bell to confirm priority levels and contact subject-matter experts for question attention.  Check out this how-to article for more information.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now