[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 858
  • Last Modified:

Issues with IE on VMware Fusion

I have a MacBook Pro running OS X Tiger. I installed VMware Fusion 1.0 and Windows XP Pro SP2 with latest updates. Everything looks and runs great with the exception of IE. When I browse to an Active X intense page, internet explorer closes without error or log. I have added the sites to my Trusted Sites and reset the security settings to low - no change. I have used IE6 and 7 with the same result. The same pages work fine from any other XP machine so it must be something about the VM session. Any thoughts on this? Anyone else experiencing this problem? Thanks
0
outsourcit
Asked:
outsourcit
1 Solution
 
Bart van der WeeCommented:
I have not come across this issue but I would recommend upgrading to the Beta of Fusion 1.1.

I have recently upgraded to the Fusion 1.1 beta and am very pleased with the update - especially in stability issues like this. It improves the graphics performance out of sight!

It does sound like a fusion VM issue.

HTH,
Bart
0
 
outsourcitAuthor Commented:
That did the trick. I have visited all the usual suspects without a problem. Thanks for the quick response!
0

Featured Post

Upgrade your Question Security!

Add Premium security features to your question to ensure its privacy or anonymity. Learn more about your ability to control Question Security today.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now