• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1228
  • Last Modified:

\\Computer7 Is not accessible. You might not have permission to use this network resource. Contact the administrator of this server to find out if you have access permissions.

I can access the computer7 using another via the network. If a try to access other computers from Computer7 I receive the following mesage:
"Computer6 Is not accessible. You might not have permission to use this network resource. Contact the administrator of this server to find out if you have access permissions. "

I read somewhere that increasing the parameter irpstacksize. I tried that I increased the value twice the value now stands at 21. My situation remains.
0
Elton Brown
Asked:
Elton Brown
1 Solution
 
KCTSCommented:
Check that file and printer sharing is enabled as an exception in the firewall.
0
 
broomley72Commented:
Are you on a workgroup or a domain? Workgroup needs to have the same account name and password on each pc. Does the account you are using on pc7 have permissions for the other PC's?
As a test share out a folder on PC6 and set the permissions on that folder to everybody. Then try to map to it.
0
 
Elton BrownAuthor Commented:
Hey KCTS!

Thank you for replying! I checked to see if the File and Print sharing is enabled. Using the following steps Print and file Sharing is enabled:

1.      Click the Start button in the lower left corner of the desktop.
2.      Click Settings, then click Control Panel.
3.      In the Control Panel, click Network Connections.
4.      In the Network Connections window, right-click on the appropriate connection, then select Properties.
5.      Checked was the File and Printer Sharing for Microsoft Networks check box.
6.      I close the Control Panel window.
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
Elton BrownAuthor Commented:
broomley72

This setting is a workgroup. The usernames and their passwords between the computers are the same.
0
 
cgbentCommented:
possible you have SERVER services disabled?
0
 
broomley72Commented:
Did you set up a share on 6 with everybody permission enabled to test
0
 
Elton BrownAuthor Commented:
cgbent

I checked under Services. The Server service status is: Started
Startup Type: Automatic Log on as: Local System
Thanks!


broomley72

I set up a folder to be shared. Shared the folder, file and print options checked. Computer7 can't access the shared folder on Computer6. Everyone else can. No problems.
0
 
Elton BrownAuthor Commented:
OK my bad,

I realized that the IRPStackSize value must be raised on the computer that is holding the non accessible share. Oh well when I went back and REREAD MS notes I realized that I created and added value to the key on the wrong machine. As soon as I added the IRPStackSize to the correct machine and the value of 50 (decimal) which is the max the connection was made between computers.

Problem solved.
0
 
ee_ai_constructCommented:
Closed, 500 points refunded.
ee_ai_construct
community support moderator
replacement part #xm34
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now