"Recent Documents" dont' show up when copying to a new computer

On all my client machines I backup favorites, Desktop, Quicklaunch bar, Recent Docs and a couple of others so that i can copy them to a new computer if i need to. I copyed someone's "My Recent Documents" folder to the correct place on their new computer but they don't show up on the menu. I double checked on the computer and they are there. Is there something else that needs to be updated before they show up?
ronfastI.T. DirectorAsked:
Who is Participating?
 
LeeTutorretiredCommented:
No, the Recent Documents are in a subfolder of your user folder, which may be hidden.  Go To C:\Documents and Settings\[your user profile name]\My Recent Documents.  If you do not see that folder, a change needs to first be made in Folder Options (click the Tools menu, select Folder Options, click the View tab, put a dot in front of 'Show Hidden Files and Folders, and then click Apply and OK).



But there may be a registry setting that disables showing of the Recent Documents on the Start Menu:

http://www.pctools.com/guides/registry/detail/545/
Disable Recent Documents History
0
 
dragonjimCommented:
If I'm not mistaken, "My Recent Documents" is merely a pointer within the registry to files they used most recently. You may need to export registry keys for this, which should be saved under the program, not sure if its CURRENT USER or LOCAL MACHINE.
0
 
dragonjimCommented:
I stand corrected... sorry - haven't programmed in a few years.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.