Need help with McAfee ePO and AntiVirus Deployment

We just bought the McAfee Antivirus solution to replace our Symanted Enterprise edition.  McAfee ePO is absolutely frustrating me.  Tech support seems pretty useless as they just refer me to the 200 page documentation, which also seems pretty useless.  I need some help with some question about the McAfee ePO setup and Antivirus installations.

1)  I added two of our client machines to the "systems" list in the ePO.  The only thing I have successfully bee able to do is deploy the agent to these two machines.  I setup a client task to install the McAfee agent and the VirusScan Enterprise 8.0.  I "scheduled" the task for two minutes ahead of when I created the task, waiting for two minutes, and nothing happend.  All I want to do is simply push the anti virus client down to my machines!  Nothing was logged in the "reporting" section, so I have no idea why the task didn't push the clients software down.

2)  I have tried doing the "Update your repository now" on a couple of different occasions, and all I see is a bunch of failure notices in the Server Task Log.  I also tried to do an active directory discovery task, and that failed too.  Nothing seems to work with this ePO software except the "deploy agent" command that I did to my two test computers.

3)  I downloaded the GroupShield software, and went to the "Check in Package" option, just like I did when I checked in the VirusScan Enterprise software (which actually checked it in successfully I think).  When I browse to the zip file, it gives me an error saying "Package missing required pkgcatalog.z file".  Does the GroupShield not get checked in like the VirusScan software?

4)  How do I get a tech support agent who is in America and not in a foreign country?  Do they have any sort of American tech support?
LVL 1
jbobstAsked:
Who is Participating?
 
McConsultantCommented:
I agree with tech support, the manual would be helpful to you. You have to keep in mind everything happens from the agent's viewpoint. If you set a task or make a policy change, the agent will get it, eventually, when it performs its ASCI (default is 60 minutes).

If you can't wait, you need to send a wakeup call. The wakeup call is simply a request for the agent to talk back immediately. It doesn't "stay awake" for any period of time. The process only takes a few seconds, but in that time events are uploaded and new tasks and policy changes are downloaded.

"Run immediately" is from the viewpoint of the agent. You can set a task to run immediately, and it could happen in the next 60 seconds or 2 weeks from now, depending on how long it took for the agent to check in.

Remember that ePO can manage hundreds of thousands of machines, so you must be methodical. Be patient, give it a few minutes between policy changes/wakeup calls/tasks, and it will do what you want.
0
 
dmcgurimanCommented:
What version of ePO?  4.0?
0
 
jbobstAuthor Commented:
Sorry, yes just downloaded ePO 4.0 yesterday and installed on a new member server I setup (windows 2003 server)
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

 
dmcgurimanCommented:
Man this could be tough.  I just started configuring it, but I have been using ePO for 5 years.  It is totally different than previous versions and a big learning curve for me so far.  I will try to answer some questions for you tomorrow as I am a little ahead of you in my config but cant make any promises..  
0
 
jbobstAuthor Commented:
I appreciate the help dmcguriman.  As an update, I did contact phone support yesterday and spoke to someone who didn't seem to be from a foreign country (that was good).  However, apparently the ePO 4.0 is so new, he really was almost in the dark as much as I was.  I had to point a few things out to him!  He did help somewhat, and somehow all my client machines now have anti virus on them.  Not sure how that happened, but it looks as if everyone is covered for the most part.  I still need to tackle groupshield and get my exchange server covered though.  I'll be hitting that in the next few minutes.
0
 
jbobstAuthor Commented:
Update and answers:

1) to my first question, it appeas that when you setup a client task, you have to "wake up the agents" before the task actually runs.  I don't understand why this happens, but that apparenly is how to get tasks (like rolling out the AntiVirus software) going.

2) to my second question, I am embarassed to say that I think these updates weren't happening because a faulty network cable.  I replaced the connector and now things are updating.

3) to my third question about group shield, the download site for the groupshield software is organized and labelled very poorly.  I apparently didn't have the real group sheild software downloaded, some patch or something like that.  I found the big groupshield product download, and installed that, but I have not done anything with it...that is my next project.

4) When I first called tech support, it was in the evening on Sunday night.  My second tech support experience was a "chat" session.  Both of these were foreingers who I had a difficult time communicating with.  The last two support calls I made, I was able to speak to knowlegable people who seemed to be from America...at least didn't have accents or any language barriers.  I guess the answer is to call during the work week during regular business hours.
0
 
jbobstAuthor Commented:
dmcguriman, maybe you can help me with a new question here.  I don't get the whole "wake up client" thing.  What is the purpose of that???  Especially when they seemed to design it to be run after you setup a task.  The tech support guy told me that I first need to create a task...then once the task is created I need to wake up the clients, otherwise the task will never run.  That makes no sense to me, and it gives me more questions like...once a wake up is sent to the clients, how long are they "awake"?  For example, let's say I wake up the clients at 9am.  Then, at 9:05 I realize I need to create a client task.  It's only been five minutes, when I create my client task, so do I need to wake them up again in order for them to run the task?  Additionally, when I have set my client tasks to install the 8.5 virus software and then the patch 3, I set the tasks to run immediately.  As soon as I save it and run immediately, I then have to go and do a client wake up.  The wake up doesn't happen until after at least 30 seconds, so does my "run immediately" task still running?  The whole thing is just very odd with waking up the clients.  My previous sysmantec enterprise product just pushed things out to the clients whenever I told it or scheduled it too.
0
 
prodatagroupCommented:
hi there

I am having a similar problem with my EPO, i must admit im a newbie at the whole thing.  My installations went fine, the problem now is that my epo is just not updating and i dont know where to start. I can telnet into the update site but im just not getting updates onto the EPO, and for obvious reasons my clients are not updating.
0
 
jbobstAuthor Commented:
prodatagroup,

I wish i could help you, but I assume you have tech support with your product, so I would highly recommend calling them.  I so seldom use the EPO that I can't remember, or never knew in the first place, how to do things.  Once the tech support guy got everything up and running, it pretty much just sits there.  I really regret moving away from Symantec.  Not that they were the greatest thing, but it was certainly easier than this McAfee stuff!  In addition, I have the Spam firewall appliance...talk about difficult and non-intuitive!  Sorry to vent...I know that doesn't help your situation.  Call tech support...that is what I do anytime I have a problem or need to make changes.
0
 
USTRLLCCommented:
I am getting error while starting the service: McAfee ePolicy Orchestrator 3.6.1 Server service terminated with service-specific error 1 (0x1).

From event viewer we can see the following two errors:

1. The Apache service named  reported the following error:
>>> Syntax error on line 173 of C:/Program Files/Common Files/McAfee/Apache2/conf/httpd.conf:     .

2. The Apache service named  reported the following error:
>>> Cannot load C:/Program Files/Common Files/McAfee/Apache2/Modules/Mod_ePO.Dll into server: The system cannot find message text for message number 0xThe Apache service named in the message file for .     .

Unable to uregister/register mod_epo.dll

Please help.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.