Symantec System Center (MMC Console) is freezing

Greetings and thank you for taking a moment to read this problem:

PROBLEM: Symantec System Center (MMC Console) is freezing

MESSAGE: (2 windows, one after the other -- still sitting untouched at the 2nd)
(1) Execution Prevention - To help protect your computer, Windows has closed this program.
(2) DEP Options window:
      (a) Turn on DEP for all essential ...only
      (b) Turn on DEP for all programs...except those I select (SAV)

ACTIONS TAKEN:
(1) Verified via Terminal Services Mgr, no other sessions active/listening
(2) Logged off via start menu, reconnected via MSTSC
(3) Attempted to restart every service with name beginning Symantec (services.msc)
     (a) Some services would not stop
     (b) Some services became stuck as "Stopping"
     (c) Continued attempts to stop them resulted in "ERROR 1053:  The service did not respond to the start or control request in a timely fashion"

RESULTS:  Above actions do not fix the problem

HISTORY:  
(1) Problem never occured prior to yesterday in this form
(2) MMC did freeze once or twice before, as result of multiple remote terminal sessions with the same MMC open, but this was not the case this time (or yesterday when this begain)

ADDITIONAL INFO:
I am not sure if an update was recently received on this server, because there was an erroneous GPO that had turned auto updates on previously.  I turned that GPO off, and enforced it, so that I could manually disable auto updates.  I am considering using MyUninstaller v1.35 (http://www.nirsoft.net) to see what updates, patches, etc. may have recently hit this box, because it so conveniently allows for sorting by date.

CURRENT WORKAROUND:
(1) Had to reboot the server, yesterday that fixed the problem with no other messages received
(2) Rebooted the server again today when the problem occured, this time, got the 2 messages you see above under section titled 'MESSSAGE"

STATUS:
(1) I have not selected either option on the DEP window
(2) Researching this to see MS recommendations, but open to other hyperlinked references you might provide

IMPORTANT:  I am generous with points.  Give me something useful, and I will give you some (or all 500) points.

Thanks so much for your help,
K

ksuchyAsked:
Who is Participating?
 
snoopfroggCommented:
A possible quick fix is to uninstall the SSC and then reinstall it.

You're likely aware of this:  you're running an older version of SAV and an upgrade to a newer version may take care of the issue.
0
 
ksuchyAuthor Commented:
ADDENDUM:  I found the following events in the Application logs:
------------------------------------------------------------------------------
Type:            Error
Date:            10/16/2007
Time:            12:48:31 PM
Event:            34054
Source:            Central Quarantine
Category:      None
User:            N/A
Computer:      BAMNAV
Description:
A general error was detected with Central Quarantine.
[Error Connecting to Gateway - Unable to connect to the Gateway]
Quarantine Server: BAMNAV
Address: 129.118.49.165   DNS name: bamnav.ba.ttu.edu
download: QServer cannot connect to the gateway to download definitions.
Ensure QServer has access to an adequate Internet connection
------------------------------------------------------------------------------
Type:            Error
Date:            10/16/2007
Time:            11:40:58 AM
Event:            1030
Source:            Userenv
Category:      None
User:            \SYSTEM
Computer:      BAMNAV
Description:
Windows cannot query for the list of Group Policy objects. Check the event log for possible messages previously logged by the policy engine that describes the reason for this.
------------------------------------------------------------------------------
Type:            Error
Date:            10/16/2007
Time:            11:02:03 AM
Event:            1000
Source:            Application Error
Category:      
User:            N/A
Computer:      BAMNAV
Description:
Faulting application Rtvscan.exe, version 10.1.0.394, faulting module unknown, version 0.0.0.0, fault address 0x65a6443b.
------------------------------------------------------------------------------

------------------------------------------------------------------------------

0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.