Publice Folders do not show in AD Microsoft Exchange System Objects

hello, I'm trying to set up microsoft shared fax on SBS 2003. Everything is set up properly, except that the Fax Archive in Public folders does not contain faxes. I opened ADUC and noticed that there are no custom public folders in the AD Microsoft Exchange System Objects, just the original public folders like Default, Offline Address book, etc.

I also noticed that when I create a distribution group and Choose the option to archive into a public folder, it also doesn't work. I'm assuming it's an error with Exchange/AD integration. Running SBS 2003 R2 and Exchange 2k3 sp2.
ZaKapitanAsked:
Who is Participating?
 
Jeffrey Kane - TechSoEasyPrincipal ConsultantCommented:
"I also noticed that when I create a distribution group and Choose the option to archive into a public folder, it also doesn't work. I'm assuming it's an error with Exchange/AD integration"

Actually that sounds like a fair assumption, but it's not correct.  I can explain why the "create public folder" fails, because that part is easy... you've changed your Exchange Server to run in "Native Mode (no pre-Exchange 2000 Servers)"

If this is the case, the wizard is expected to fail at that point because the SBS Default is to run in Mixed Mode. So, do not create a public folder during the Add Distribution Group Wizard (i.e., do not check "Create a public folder to archive e-mail messages sent to this group").

When the wizard finishes you must manually create a public folder in Exchange and then mail enable the folder. Then, open the folder properties and click the "Member Of..." tab > Add and then enter the distribution group you just created.

Now, I don't think that answers your question of why the public folders don't appear in the Microsoft Exchange System Objects in ADUC... perhaps you have a filter enabled when viewing that folder?

Also, if you want faxes to archive to a public folder, you would need to mail enable that folder and designate that email address when running the configure fax wizard.  See http://sbsurl.com/fax for details.

Jeff
TechSoEasy
0
 
ZaKapitanAuthor Commented:
That was excellent.. thank you! I'm usually not stumped, but this one got me... thanks for the heads up!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.