[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 161
  • Last Modified:

Internet explorer problems

This may or not be related to the post I posted earlier, but this is the problem I encounter right now:-

Every time I open the browser it shows the customise Internet explorer 7 settings every time. Some reason it cannot save/store them. Plus when I download Mcafee free site advisor it does not show up anymore nor does Google toolbar.  It's only a guess but perhaps the "restore defaults" has meant I lost the add ons from working.

Please can anyone help
0
Gaz-Gary
Asked:
Gaz-Gary
  • 2
  • 2
1 Solution
 
war1Commented:
Greetings Gary !

Gary, restore defaults should not lose your addons.  If you disabled addons to troubleshoot, this could be the reason that that McAfee and Google Toolbar do not work.  Add them back in Addin Manager, or reinstall these programs.

As to why you are getting IE7 settings during bootup, this is not normal.  You may have a bad install of IE7.  Uninstall IE7 in the Add/Remove Programs.  Then reinstall IE7 program with antivirus and antispyware disable from running in the background.

Hope this helps, war1
0
 
kmotawehCommented:
before uninstall the ie7 try the ie7pro free tool from ie7pro.com it will help in solving your problem without reinstalling your browser
0
 
war1Commented:
Gary, any update?
0
 
kmotawehCommented:
close the question
0

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now