sqlplus rem line parsed like command

Posted on 2007-10-16
Last Modified: 2008-01-09
I am trying to install the patch (5337014)  to take RDBMS 10.2.0 to 10.2.3. The install instructions call for the installation of an ancillary patch 5601428 to fix a time-zone problem before the patchset is installed. The patch 5601428 loads a sql script to $ORACLE_HOME/rdbms/admin called utltzuv2.sql. I have tried to run this script from sqlplus with

get utltzuv2.sql

and I get the SP2-0552 error that the bind variable "REM" is not declared. I got the same error earliier for the string 'MODIFY" in a rem line, but I deleted the string.

Can anybody tell me what's going on here? 'rem' or 'remark' are supposed to denote comment lines. It seems like I'm doing everything correctly from the documentation. Can anybody suggest what I'm doing wrong?


Question by:muratet

    Author Comment

    Answered: operator error. Use @ and not get/run
    LVL 1

    Accepted Solution

    PAQed with points refunded (500)

    EE Admin

    Write Comment

    Please enter a first name

    Please enter a last name

    We will never share this with anyone.

    Featured Post

    Looking for New Ways to Advertise?

    Engage with tech pros in our community with native advertising, as a Vendor Expert, and more.

    Suggested Solutions

    Subquery in Oracle: Sub queries are one of advance queries in oracle. Types of advance queries: •      Sub Queries •      Hierarchical Queries •      Set Operators Sub queries are know as the query called from another query or another subquery. It can …
    This post first appeared at Oracleinaction  ( Anju Garg (Myself). I  will demonstrate that undo for DML’s is stored both in undo tablespace and online redo logs. Then, we will analyze the reaso…
    This video shows how to configure and send email from and Oracle database using both UTL_SMTP and UTL_MAIL, as well as comparing UTL_SMTP to a manual SMTP conversation with a mail server.
    This video shows how to copy an entire tablespace from one database to another database using Transportable Tablespace functionality.

    760 members asked questions and received personalized solutions in the past 7 days.

    Join the community of 500,000 technology professionals and ask your questions.

    Join & Ask a Question

    Need Help in Real-Time?

    Connect with top rated Experts

    9 Experts available now in Live!

    Get 1:1 Help Now