Microsoft SMS 2003 + OSD - Image capture fails half way through

Hi,

I am running SMS 2003 with the OSD feature pack installed. Currently I am trying to capture a Windows XP SP2 image and tranfer it to the SMS server. When the Image capture wizard is running, half way through it stops with an error.

"An error occurred while capturing the image (error code: 64). The specified network name is no longer available."

The image capture wizard states that 1164MB has been captured and the SMS destination directory has 854MB received.

I don't understand why it just stops half way through. Does anyone have any advice?

Thanks.

 

 
amerretzAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

matrixnzCommented:
Hi amerretz

It looks as though your computer is losing network connectivity, i.e. timing out during the capture.
You could try any of the following starting with
- a different master computer/network card
- a different network port
- a different switch/router/hub

During the capture, SMS actually compresses the image using a number of methods so although it's captured 1164mb from the computer, in the capture folder it's been compressed to 854mb.

Hope that helps.

Cheers
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
chengsan210Commented:
i have tried a different master computer/network card and a different network port. But a cannot try a different switch/router/hub because is controlled by system Administrator.
What other alternative solutions could resolve this problem?

This is a error message that i get.
"An error occurred while capturing the image (error code: 64). The specified network name is no longer available."

 
0
DebabrattaCommented:
Your systems are connected with the slow link. Please check with that as well. Also it seems that there is fluctuation in your connectivity. The best way what you can do is.,
  Connect both the computers with the cross cable. where threre will not be chance for network connectivity lose. Let me know if this works.. If not will provide you some more solution


Thanks
Chandan
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Server OS

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.