• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 3364
  • Last Modified:

Problem with Outlook spell check inheriting default language from earlier messages

We have 70 users on Outlook 2003. They use Word 2003 as their default editor and send mail in HTML format. They are all set to have outlook check spelling when mails are sent out. The default language in Word, Outlook and Windows regional settings is set to UK English.

The problem we are having is if somebody sends us an email that has been sent from a machine that is set to US English, our spell checkers all revert to US english when we reply to the message. It seems that by default they inherit the regional settings of the orginal message.

Can anybody tell me how I can force our machines to spell check in Outlook in UK English only, regardless of the settings of previous messages.
0
metamatic
Asked:
metamatic
1 Solution
 
geneusCommented:
In MS Word:
Select Tools . . . Language . . . Set Language
Uncheck Detect Language Automatically

Hope this helps.
0
 
metamaticAuthor Commented:
That was part of the issue so i'll give you the points. I did, however find that even with this turned off I was getting the problem with some users. It turns out that there was another regional setting I had missed - start \ program files \ microsoft office \ microsoft office tools \ microsoft office 2003 language settings. Once this was et to UK english everything was ok
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now