Word defaulting to wrong email client when sending email

In Word 2000, I'm trying to use the built in email function where you can click on the email icon and it will send the document as an attachment to a designated recipient. For some reason, it's defaulting to Outlook Express rather than Outlook. I have Outlook as the default email handler as you set it in Internet Option / Programs in control panel. I've gone so far as to use add / remove programs and removed Outlook Express under add/remove Windows Components. Word will still send emails but it still sends them out via Outlook Express.

Is there a way to change the default so that it will send messages out through Outlook?

Thanks in advance for your assistance.

Regards,

Bill Marquardt
w_marquardtOwnerAsked:
Who is Participating?
 
geneusCommented:
Close Outlook and Word.

Click Start . . . Run in Windows.
In the open field type the following including the double-quotes:

"c:\program files\microsoft office\office\outlook.exe" /checkclient

This will force Outlook to ask you for the default Email editor.  Select Outlook as the Default client here.  Go to MS Word and try again.
0
 
David Scott, MCSENetwork AdministratorCommented:
under "set program access and defaults" on the start menu is outlook set to be the default mail client?

0
 
war1Commented:
Hello w_marquardt,

1. In Outlook Express, on the Tools menu > Options.
2. On the General tab, click Make Default next to This application is the default mail handler.
3. Click OK.

Regards,

war1
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

 
David Scott, MCSENetwork AdministratorCommented:
that's to make outlook express the default.  i think he wants to change it from outlook express to outlook.
0
 
David Scott, MCSENetwork AdministratorCommented:
in outlook, go tools,options, other tab and make sure there is a check in the "make outlook the default program....."
0
 
war1Commented:
I misread the question.  Yes, you need to make sure OE is not set as default or checking for default. And you need to make sure Outlook is set as default and checking if it is the default client.
0
 
w_marquardtOwnerAuthor Commented:
Thanks for the help with this. Because I was out yesterday, to assign points I went through the list in order received and gave the points to the first one that solved the problem.

BTW: Outlook was set as the default mail client but it still didn't work. It wasn't until I tried the /checkclient that it worked. I have no idea why it was accepting Outlook as the true default but it wasn't.

Regards,

Bill
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.