Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
?
Solved

Can't connect to wireless net from Vista even though can see the SSID

Posted on 2007-10-17
5
Medium Priority
?
4,265 Views
Last Modified: 2013-11-09
I'm setting up a new Vista system, and can't connect to my existing wireless network.  Vista sees the wireless net, with its SSID, but can't connect to it.  The signal strength is at maximum level.  The error message indicates that the "Wireless association failed because Windows did not receive any response from the wireless router."  I have no trouble connecting via a wired Ethernet connection.

The computer running Vista is a new HP Pavilion dv9500.  The wireless network adapter which it uses is a Broadcom 4321AG 802.11 a/b/g/draft-n Wi-Fi adapter.  I've got the latest Broadcom driver installed (version 4.102.15.61).

I can ping the loopback address on the adapter but cannot ping the router itself from the wireless connection (because it's not connected).

I'm currently running with no security (an Open net).  The router is a Westel Versalink W327W combination wired/wireless DSL modem and router.

I have another laptop, running XP, which has no trouble connecting to this same wireless network.

Am I possibly running into trouble with TCP/IP version 6 issues (both V4 and V6 are installed on this connection)?  The wired connection to the same router is also configured with both V4 and V6 and it works fine.

Any help would be greatly appreciated.  Thanks!
0
Comment
Question by:rabbitonboard
5 Comments
 
LVL 14

Expert Comment

by:Geisrud
ID: 20096290
is MAC address filtering enabled?
0
 

Author Comment

by:rabbitonboard
ID: 20096394
No.  MAC address filtering is disabled in the wireless section of the router config.
0
 
LVL 59

Expert Comment

by:LeeTutor
ID: 20096630
0
 
LVL 8

Accepted Solution

by:
thenone earned 1000 total points
ID: 20096701
How old is the wirelesss access point? I know some older models will not connect with Windows Vista
0
 

Author Comment

by:rabbitonboard
ID: 20097173
Thanks to all the experts for your help.  The problem is now resolved.  It turned out to be a down-level firmware version (03.00.63a) in my Westel A90-327W15-06 DSL Model/Wireless Router.  Verizon supplied an upgrade to firmware version 03.02.01, and this immediately solved the problem.
0

Featured Post

Receive 1:1 tech help

Solve your biggest tech problems alongside global tech experts with 1:1 help.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Last Mile Wireless The term last mile wireless is a bit deceptive as it can be much more than a mile. It is also called WiMax and 802.16. It generally refers to relatively short distance point-to-point / point-to-multipoint secure wireless connecti…
This article is split into background info to start and actual review at bottom: Some time ago I wanted to sell a system with both wired and wireless capability but at minimum expense.  Having visited my trusted online auction I was pleasantly su…
The Task Scheduler is a powerful tool that is built into Windows. It allows you to schedule tasks (actions) on a recurring basis, such as hourly, daily, weekly, monthly, at log on, at startup, on idle, etc. This video Micro Tutorial is a brief intro…
In a question here at Experts Exchange (https://www.experts-exchange.com/questions/29062564/Adobe-acrobat-reader-DC.html), a member asked how to create a signature in Adobe Acrobat Reader DC (the free Reader product, not the paid, full Acrobat produ…
Suggested Courses
Course of the Month15 days, 19 hours left to enroll

580 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question