SysPrep will not go away.

Using SysPrep "wizard". Started on a brand new ACER notebook by doing a CTRL, SHIFT, F3. I verified acceptance of some RAM I had installed, then tried to do a RESEAL. An error box popped up --  "An error occurred while trying to update your registry. Unable to continue". I tried it multiple times with different options on/off, i.e. "Don't reset grace period", "Don't regenerate security identifiers". I tried the FACTORY, AUDIT, and RESEAL buttons -- all with the same error message. I called ACER support. They had me power down and the back up with the power button. The system resumed with the SysPrep wizard box  on the desktop. Acer told me that they do not support SysPrep - "Call Microsoft". I searched the Net and EE for detailed documantation for using SysPrep with XP Pro. I did not find any documentation references.
I have used this method multiple times before without problems on new machines and on OS re-installs to pre-install applications and/or verify drivers.  
jdunn9505Asked:
Who is Participating?
 
qz8dswConnect With a Mentor Commented:
Hello jdunn9505,
If the path is incorrect to any Mass Storage Controllers drivers you have included in your sysprep.inf or the sysprep.inf is set to read only then the registry error can be displayed.
http://www.pcreview.co.uk/forums/thread-623661.php

Cheers,
Terry
0
 
Brian PierceConnect With a Mentor PhotographerCommented:
Try running sysprep with the mini-setup option enabled.
0
 
jdunn9505Author Commented:
That produced the same error.
0
 
illuzianConnect With a Mentor Commented:
See if any of these are of help:
http://support.microsoft.com/kb/249690
answers in this forum post http://help.lockergnome.com/windows2/SYSPREP-problem-ftopict426147.html
http://support.microsoft.com/?kbid=303786

Even if some of the above don't apply it may be worth testing anyway.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.