• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 337
  • Last Modified:

SMTP server caused server to run out of space and slow server to a craw

I have been haveing problems with this 2003 sbs using exchange for about 3 days now.  It was working great and then one day it ran out of space.  i was able to remove junk and free up 1.3 gig's but noticed it was running very slow.  I has run out of space 3 more times and exchange server also stops running.  Once i stop the SMTP server, it runs fine but i will not be able to use my exchange server.  ANY HELP?
0
xpconsult
Asked:
xpconsult
  • 7
  • 5
  • 2
  • +1
1 Solution
 
LeeDerbyshireCommented:
Have a look in your queues in Exchange System Manager.  Maybe someone is relaying a load of junk mail through your server?
0
 
grbladesCommented:
Hello xpconsult,

I dont know much about Exchange specifically. However the local expert Sembee has some excelent information on his website - http://www.amset.info/exchange/

Regards,
grblades
0
 
xpconsultAuthor Commented:
Under the System manager, my server is not listed it gives me a error when i click on recipients,   the only other option listed is Tools

The error is     There is no such object on the server.
                        Facility: LDAP Provider
                        ID no: 80072030
                        Exchange System Manager
0
Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

 
LeeDerbyshireCommented:
Different symptoms, but check the resolution here:
http://support.microsoft.com/kb/290419
0
 
xpconsultAuthor Commented:
wow that was dumb on my part, i am logged in remotely doing this work and the user account did not have full rights, i am now logging in as the admin thanks.  now i will check the server.
0
 
xpconsultAuthor Commented:
under my deafult SMTP virtural server there is 3309 messages,
78 messages under yahoo.com.tw


there are a number of other server in here i dont need.
0
 
LeeDerbyshireCommented:
Does 3309 seem unreasonably large for your organization?  Check the properties of that Default SMTP Virtual Server, and check the relaying restrictions.
0
 
xpconsultAuthor Commented:
we only have 4 users,  so i think it is alot, now i have 9k email waiting.
0
 
LeeDerbyshireCommented:
Something seems very wrong.  Check the relaying restrictions on that SMTP Virtual Server.
0
 
xpconsultAuthor Commented:
only two granted are 192.168.100.250  (my server)
and 127.0.0.1
0
 
LeeDerbyshireCommented:
Is 192.168.100.250 the IP address of the server itself (I'm not 100% sure what you mean by 'my server' - it could be another server on the LAN)?

If so, then I'm not sure why either of those entries are there.  Unless the server is running a mailing application other than Exchange?

It's also possible that one of your client computers is executing a mass-mailing trojan.  Try turning on logging on that SMTP Virtual Server, and see where all the connections are coming from.
0
 
xpconsultAuthor Commented:
now, i have deleted all the email in the que,   after 15-20 min i get about 8000 email back and they are all from postmaster@mydomain.com,  it looks like some else is using my server for spam.  i tried to use telnet to test with my ip address but it would not respond.
0
 
SembeeCommented:
You are under an NDR attack it looks like.
See my spam cleanup article for guidance on what to do next.
http://www.amset.info/exchange/spam-cleanup.asp

Third one I have posted about today.

Simon.

--
If your question has been answered, please remember to accept the answer and close the question.
0
 
xpconsultAuthor Commented:
Sembee: First off thanks for your help.  
I have been following you instructions,  the default SMTP virtual server went fine but i can not find the address spaces for the smtp connector.       Under connectors i only have pop3 connectors listed.  please advise.  

(your instructions below)
SMTP Connections
Start ESM, then open Connectors.
Right click on each SMTP Connector in turn and choose Properties.
Click on the "Address Space" tab.
If you have a "*" in the address list, check that "Allow messages to be routed to these domains" is not enabled.
Apply/OK until all windows are closed.
Once you have made the changes, repeat the telnet test above to ensure that you have closed everything.
0
 
SembeeCommented:
You have to create an SMTP connector then.
Right click on connectors and choose New.

Although if you have POP3 connectors then this is an SBS Server - you should have an Small Business connector listed if the server has been setup correctly.

Simon.

--
If your question has been answered, please remember to accept the answer and close the question.
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

  • 7
  • 5
  • 2
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now