Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 11274
  • Last Modified:

Exchange 2007 CCR First Storage group copy status = failed

I have two Exchange 2007 servers with only the Mailbox role installed in my production environment. I am upgrading from RTM to SP1 to fix the copy status failed/healthy error that is outlined in the following article: http://technet.microsoft.com/en-us/library/bb629521.aspx

" When there are one or more missing log files in the middle of a log stream, the passive copy continues to try to recover, causing the replication status to switch between failed and healthy states. When this happens, the replay and copy queues continue to grow."

So I am following the instructions here: http://technet.microsoft.com/en-us/library/bb676320.aspx

I was able to upgrade the passive cluster easily, however I now need to move the cluster from NodeA to NodeB since you can't upgrade an active cluster server. Since the Copy Status is in a failed state (hence why I am upgrading) I get this error:

"Move-ClusteredMailboxServer : Continuous replication is in a failed, seeding, o
r suspended state on '703f051c-b15f-411e-9278-016b46a9b91f'. Move-ClusteredMail
boxServer cannot be performed if one or more of the server's storage group copi
es are in failed, seeding or suspended states."

So I try to do the update-StorageGroupCopy command to try to push the update to the passive server and am met with this error:

"Error: Seeding Failed : Database seeding error: An internal error has occurred."

Same message in the event log.
0
essadmin
Asked:
essadmin
1 Solution
 
SembeeCommented:
SP1 should not be installed in a production environment as it is still in BETA and is likely to change.

Simon.
0
 
essadminAuthor Commented:
Actually I meant to say Development, didn't realize I said Production. We are currently using Exchange 2003 in production. The reason I installed it was because the copy status was always on fail.

Anyways I figured it out anyways. Rebooted both servers into safe mode, deleted all the files in the logs and mailbox store on the passive node. Copied over everything from the active node into the empty passive node and retried.

Worked like a charm.
0
 
Vee_ModCommented:
Closed, 500 points refunded.
Vee_Mod
Community Support Moderator
0

Featured Post

Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now