Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
?
Solved

Backup Exec v10D fails to select MS SQL 2005 database

Posted on 2007-10-18
7
Medium Priority
?
286 Views
Last Modified: 2013-12-01
I am running Backup Exec v10.1 rev5629, trying to backup databases on an MS SQL Server 2005 build 9.0.2047 running on MS Windows Server 2003 v5.2.3790. It is our first SQL 2005 native mode database.
 
When browsing to create the selection set for the job, I cannot select the database; error msg "An error was encounter while attempting to browse the contents of <servername>. A network connection to the server could not be established."
 
I tried right-clicking on the database in the B.E. selections browser to use the "Connect as..." feature. I tried to connect as sa, as the local box admin and as the domain admin. Each account failed to connect when I clicked the OK button.
 
I can back up local drives OK, but not the database. Can someone put me on the right path, here? Thanks. J
0
Comment
Question by:VSACIT
6 Comments
 
LVL 24

Expert Comment

by:Iamthecreator OM
ID: 20109715
Apply the latest Service pack and reinstall the remote agent on the SQL server if its a remote server
update me after doing that and i shall advice you further if the need be

Symantec Backup Exec (tm) 10.0 for Windows Servers revision 5520 - Service Pack 4 - Includes Critical Security Updates
http://support.veritas.com/docs/290813 
0
 
LVL 2

Expert Comment

by:Neer_Thadarai
ID: 20544261
I guess "iamthecreator" misunderstood your environment. Please install this service pack 4 since you have 10d "http://support.veritas.com/docs/290905".
After this service pack 4 is installed on the Backup Exec Server then you need to push install the Remote Agent on the SQL server to do the successful backup of SQL 2005.

Hope this helps.
0
 

Expert Comment

by:Ankit_J_P
ID: 21082508
I have the same issue and I am going to try this.  I have 10.d and same error message comes up.

Thanks for the info and will write back once I implement this patch.

0
Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

 

Author Comment

by:VSACIT
ID: 21572824
FYI, all. Backup Exec v10d does not support MS SQL 2005. That was the problem.
0
 

Expert Comment

by:CharAp
ID: 22151396
VSACIT: Is that correct?
0
 
LVL 1

Accepted Solution

by:
Computer101 earned 0 total points
ID: 22529866
PAQed with points refunded (500)

Computer101
EE Admin
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Create your own, high-performance VM backup appliance by installing NAKIVO Backup & Replication directly onto a Synology NAS!
Among the most obnoxious of Exchange errors is error 1216 – Attached Database Mismatch error of the Jet Database Engine. When faced with this error, users may have to suffer from mailbox inaccessibility and in worst situations, permanent data loss.
This tutorial will walk an individual through the steps necessary to enable the VMware\Hyper-V licensed feature of Backup Exec 2012. In addition, how to add a VMware server and configure a backup job. The first step is to acquire the necessary licen…
This tutorial will show how to configure a new Backup Exec 2012 server and move an existing database to that server with the use of the BEUtility. Install Backup Exec 2012 on the new server and apply all of the latest hotfixes and service packs. The…
Suggested Courses

564 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question