• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1517
  • Last Modified:

Can't view images when opening email but when I forward the email and it comes up in an editor I can see the images

I'm in a bit of a spot here, I have a client who now has his security zones set back to default all looks good, I originally couldn't see the images in the email itself or when I forwarded/replied to the email.  I changed the setting to have Word as the default editor and now when I forward or reply it see's the image but still when I open the email i see nothing but X's.  Any thoughts on this one?
0
RTPIT
Asked:
RTPIT
  • 4
  • 4
1 Solution
 
war1Commented:
Hello RTPIT,

Show all blocked images in the message
    * Click the InfoBar (InfoBar: Banner near the top of an open e-mail message, appointment, contact, or task. Tells you if a message has been replied to or forwarded, along with the online status of a contact who is using Instant Messaging, and so on.) at the top of the message, and then click Download Pictures.

Change the default so that Outlook doesn't block images in all messages
   1. On the Tools menu, click Options.
   2. Click the Security tab.
   3. Under Download Pictures, click Change Automatic Download Settings.
   4. Clear the Don't download pictures or other content automatically in HTML e-mail check box.

http://office.microsoft.com/en-us/outlook/HP010859521033.aspx

Hope this helps!
war1
0
 
RTPITAuthor Commented:
I had found that link and followed those steps, unfortunately they still only show up on the forwarded email :(
0
 
war1Commented:
Delete the files in your Outlook Secure Temp Folder OLK
http://www.outlook-tips.net/archives/2003/20030828.htm
0
Making Bulk Changes to Active Directory

Watch this video to see how easy it is to make mass changes to Active Directory from an external text file without using complicated scripts.

 
RTPITAuthor Commented:
That's something I havent tried, user's gone home for the day, i'll let ya know tomorrow if it works.  Thanks!
0
 
RTPITAuthor Commented:
Gave it a try, no luck, any other ideas guys?
0
 
war1Commented:
Check if you have a security program blocking images. Turn off one at a time antivirus, antispyware, ad blocker, and other security programs that you have.
0
 
war1Commented:
RTPIT, any update?
0
 
RTPITAuthor Commented:
Still no luck finally heard back from client and we removed the mcafee software but still no luck.  Any more thoughts?
0
 
efrancis352Commented:
I had the same problem and solved it by deleting all temporary files of Outlook. In my case the temp folder was found at the following location:

C:\Documents and Settings\ef\Local Settings\Temporary Internet Files\OLK85

... where "ef" is of course my username and I believe that the "85" in the foldername may be two random digits, but it should always start with "OLK".
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 4
  • 4
Tackle projects and never again get stuck behind a technical roadblock.
Join Now