Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 236
  • Last Modified:

Backup web server 2000 with two 72 tapes

When we backup a MS web server 2000, it asks for a second 72 mm tape.  We put in the second tape and it does not work.  It just keps asking for a second tape.  We can backup the logs to another server (Seems logs are taking up a lot of space, but which logs do we backup)? Or Why will it kep asking us for another 72 tape when we put the second one in there?  We are using NT backup.
0
wilbol12
Asked:
wilbol12
  • 2
  • 2
1 Solution
 
dovidmichelCommented:
Try erasing the second tape prior to running the backup.
0
 
wilbol12Author Commented:
The tapes we are using are Maxwell DAT 72.
0
 
dovidmichelCommented:
Mexell is a good brand and there should be no problem using them.
0
 
wilbol12Author Commented:
I inserted a brand new DAT 72 tape, but I keep getting a message that says, "Tape loading in process... Click Cancel to to stop.

REquest tape:
New Media .

I wait for 15 minutes and I click cancel button, but it comes up with same message.
0
 
Aaron StreetInfrastructure ManagerCommented:
You may need to lable the tape and asign it to the backup job?

I know in Backupexec Unless you assign the tape to the list of media, then it will not be used for a backup, even if it is new. Generaly all you need is to lable it in the backup soft wear. and make sure it is in the media pool

Not sure if this is the same for backup NT but just an idea.
0

Featured Post

Get quick recovery of individual SharePoint items

Free tool – Veeam Explorer for Microsoft SharePoint, enables fast, easy restores of SharePoint sites, documents, libraries and lists — all with no agents to manage and no additional licenses to buy.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now