The wizard could not create a wireless network

Hello,

I am having troubles connecting to a wireless network when the SSID is not broadcasted. When I broadcast the SSID, the connection works perfectly but the setup needs to be without broadcasting.

The problem occurs on IBM Linovo R60 and R52 desktops. When I manually try to add the wireless network I can enter the correct SSID and network key, but when I finish the wizard I get the message "the wizard could not create a wireless network".

Adding the network without the wizard (in properties of the wireless card) does not work. Adding the network by copying the settings on USB stick from a laptop where it does work (mine: a HP nc6120) gives the same error message.

I have updated the drivers for the wireless NIC of the IBM's to the latest version.
Wireless network settings: Authentication: WPA-PSK, Encryption: Auto.
When using WEP encryption I get the same problem.

One strange thing: when i reboot one of the IBM's, import the wireless connection settings from the USB and restart the "Wireless Zero Configuration" service the wireless connection comes up ont time. After a disconnect or reboot it doesn't work anymore.

Any ideas?

Thanks,

Kris
BDIEXPERTSAsked:
Who is Participating?
 
Computer101Commented:
PAQed with points refunded (250)

Computer101
EE Admin
0
 
jasonsloganCommented:
Just as a test...  Try broadcasting the ID then connect the workstation.  Then turn off broadcasting and see if the workstation still connects.  

What are you using as an access point?  Was there any firmware update for that?
0
 
BDIEXPERTSAuthor Commented:
Hello,

I have tried the test before; it does not connect after disabling the SSID.

The access point is a Watchguard Firebox Edge x10e-w. I see now there is a firmware update available but I need to be on location to test that. It doesnt seem likely that this is the problem though; other laptops can connect without SSID broadcast, only the IBM's can't.

Kris
0
 
MikeKaneCommented:
I've had wireless issues with other lenovo models also....  

Are you using the Lenovo Network profile application or are you letting windows manage the wireless settings?

I've had varying success with different access point letting windows manage wireless, but allowing the ethernet lan to be controlled by the profile manager....  

0
 
BDIEXPERTSAuthor Commented:
Hello,

Sorry for my late reply.

I have tried both again, but no success. I had to enable the SSID broadcast now to get the people online; its not really what is wanted but for now i'm out of ideas.

Kris
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.