Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 918
  • Last Modified:

Problem with Symantec Backup Exec and Lotus Backup

We are using Symantec Backup Exec 10d, SP3 for our Lotus Domino Server/Notes backup.  The past few days have been fine, all was successful.  Then last night, the job wouldn't get out of a queued status so I had to cancel it this morning.  But the byte count was close to what the usual byte count is?

Why would it get stuck in a queued status?  The only thing I can think of is that another backup starts running 2 hours after the domino server backup.  Could it be because the other job started?

Thank you in advance
0
cas_three
Asked:
cas_three
  • 5
  • 5
1 Solution
 
cas_threeAuthor Commented:
I wanted to add that we are using external hard drives to backup too.  Which get changed every night.  This was in place before I got to this company, not real happy with it and working on changing it.

However, a daily incremental backup is performed at 11:00pm, that is set up to to back up to a removable backup-to-disk folder.  The domino backup begins at 9:00pm and is configured under backup-to-disk folder, not under removable.  I'm think that could be issue.  Wouldn't explain why it worked the past week and all of a sudden stopped though.  

Any ideas are much appreciated on how to resolve this?
0
 
SysExpertCommented:
1) Do you have any other jobs running ?

2) Do you have the Correct Notes Open File Agent/ Connector installed on your Notes Domino Server ?

3) Do you have the latest version of the Domino connector ?

4) Any info in your 3 event logs or otes Log.nsf.

Check the event logs on both the backup server and the Domino Server.

I hope this helps !
0
 
cas_threeAuthor Commented:
There is another job that may be running at the same time.  I just changed the time window and we'll see tonight.

As for the Notes Open File Agent and connector, where can I find that at?

No useful information in the logs.  The backup server is the domino server.

It worked fine for a couple days, don't know what happened.

Thank you
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
SysExpertCommented:
It should be part of the install for Symantec.

Check the Licenses.

Without that agent/ connector, you are going to have issues with unreliable abckups of the *.nsf files, since in generla they are all kept open by Notes.

A workaround is to close Notes before backing up, and restart afterwards ( Via batch file commands )

Check the Symantec documentation and their site regarding how to backup Lotus Domino servers.

I hope this helps !
0
 
cas_threeAuthor Commented:
I do know that the agent is installed and we are licensed for it, I checked in Help-About-License Info.

I'm running a test run and it's failing at capacity check and media check, saying there is no online media, but it's there?
0
 
cas_threeAuthor Commented:
I don't need the AOF enabled since the Notes agent is installed right?

I'm thinking it has something to do with the media.  Here is how the media is configured, this was done before my time here.  We use external hard drives as media.  A folder was created on the drives called Domino.  A backup to disk folder was created to point to E:\Domino, that's where the domino backup is pointing too.  
Now under Removable Backup to Disk Devices is where the daily file backup goes too, and we have no problems with that.  

I always make sure the E:\domino folder is accessible after swapping drives daily.

I'm wondering i should change the domino backup to go the backup to disk device instead of the backup to disk folder since that seems to work, and have the files go to the backup to disk folder.
0
 
SysExpertCommented:
Certainly worth a shot.

I would also make sure that you have the latest patches fo Veritas, and backup the JOB DB and config of the Vertas program.

Then try to disable the present jobs and media and create new ones.

This no longer seems to be a Lotus Domino issue, so you might cross post in the  Storge/backup TAs also.

I hope this helps !


0
 
cas_threeAuthor Commented:
What do you mean back up the job db and config of veritas program?  Do you mean the Notes db's?

Thank you!
0
 
SysExpertCommented:
No, I mean the Config data for backup Exec itself.

The JOB DB, etc.

0

Featured Post

[Webinar] Database Backup and Recovery

Does your company store data on premises, off site, in the cloud, or a combination of these? If you answered “yes”, you need a data backup recovery plan that fits each and every platform. Watch now as as Percona teaches us how to build agile data backup recovery plan.

  • 5
  • 5
Tackle projects and never again get stuck behind a technical roadblock.
Join Now