Backup Exec SCSI Timeouts

Posted on 2007-10-19
Last Modified: 2013-12-01

I've been having problems with our backups now for nearly 6 months. We keep getting SCSI timeout errors when using Dell Poweredge servers, Adaptec 29160 SCSI card and BE 11D.

Backup Exec Alert: Job Failed
(Server: "WINCH-BH") (Job: "AvanquestUK BUP") AvanquestUK BUP -- The job failed with the following error: The block size being used is incorrect.
The device, \Device\Scsi\adpu160m1, did not respond within the timeout period.

he description for Event ID ( 11 ) in Source ( Over_SLR ) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. You may be able to use the /AUXSOURCE= flag to retrieve this description; see Help and Support for details. The following information is part of the event: \Device\MediumChanger0.

The backup will run for a random amount of time and then fail, although it will sometimes complete. We have changed everything in the SCSI chain. Card, cable, terminator, Drive and loader.

Firmware and drivers on everything are the latest. We originally built BE on an Dell1850. As a test we then built a temp desktop machine to see if it was the server at fault. We have ran two backups on the test machine both over 900GB and have yet to have a timeout.

I then built another Dell server, this time a 2850 as the production server. Thinking that it was a problem on the original servers hardware. As soon as I ran a backup on this server we received the above errors.

I'm currently running backups on the test server again.

Has anyone got any ideas why our jobs would fail on the Dell servers?

Each machine has the same setup 2003 Server Standard SP2 and backup Exec 11d SP1. .

Please let me know if you have any suggestions?


Question by:jfreckeltom
    LVL 23

    Expert Comment

    This issue occurs if the backup exec software is not able to read the BLOAK SIZE for the tape correctly and can be resolved by erasing the tape (u can use NTBACKUP to erase the tapes if BE doesnt do that)
    Also the SCSI time out are usually due to issues with the h/w and you will need to isolate it
    what card are you using to connect to the lib?
    ensure that its not a RAID CONTROLLER SCSI card.
    you can start with updating the drivers for the dirve,the HBA and the firmware for the h/w i.e HBA and the lib.

    An error message: "When accessing a new tape of a multi-volume partition, the current block size is incorrect" is displayed when performing a Backup, Restore, Catalog or Erase media operation.

    How to troubleshoot event ID 9, event ID 11, and event ID 15 error messages
    LVL 23

    Expert Comment

    You can use the following link if you have BE 11.0.7170 32 bit to update the device drivers for the ROB LIB
    the Medium changer should be UNKNOWN MEDIUM CHANGER and should not be using the OEM drivers

    How to uninstall the Original Equipment Manufacturer driver for the medium changer in a robotic library so as to make it "Unknown medium changer"

    How to troubleshoot issues with a Robotic Library or Tape Drive in Backup Exec 9.x ,10.x and 11x

    Symantec Backup Exec (tm) 11d (11.0.7170) - Device Driver Installer (20070815) - Includes Tape Driver Release (34) and Robotic Library Release (78) (x86-32 bit)

    Author Comment


    Thanks for your suggestions. The LIB is connected to an Adaptec 29160, which has the latest driver. The LIB is also listed in device manager as "unknown Medium Changer"  We've tried erasing the media, but I just think that BE throws out this error after the SCSI timeout occurs. I agree it's a hardware error, just having problems narrowing the cause down. We've recently had a new ROB LIB from Tandberg and we still have the issues, also on the 2nd SCSI card, cables and terminator. Also the firmware is the lastest for the drive and LIB.

    LVL 23

    Expert Comment

    Isolating the issue is in yr hands,
    I can only suggest the steps.
    If you have gone through the MS document that I forwarded earlier you will realise that it can be anything...the terminator,cable,connector,HBA,drive,robotics or the PCI slot where you have the SCSI card connected (hence yr motherboard.)
    Have you got the symantec drivers loaded for the tapes drives??? If not ...I have already forwarded youu the link in my earlier post
    LVL 23

    Expert Comment

    Another step that you can try

    Enable RSM
    open Computer Management (right click MY COMPUTER and then MANAGE)
    Expand Storage and then Expand Removable Storage
    Expand Libraries
    delete all devices with a RED X
    SCAN FOR HARDWARE changes in the device manager
    disable RSM
    shut down server and the lib
    start the LIB
    wait for it to finish INIT and come on READY or IDLE
    then turn the server on
    note that all the devices are detected during the POST
    check the Device manager and update

    Accepted Solution


    It appears it was the cable in the end as it was Ultra2 SCSI and not 160/320.

    Thanks for your suggestions.  
    LVL 1

    Expert Comment

    Closed, 500 points refunded.
    EE Admin

    Write Comment

    Please enter a first name

    Please enter a last name

    We will never share this with anyone.

    Featured Post

    How your wiki can always stay up-to-date

    Quip doubles as a “living” wiki and a project management tool that evolves with your organization. As you finish projects in Quip, the work remains, easily accessible to all team members, new and old.
    - Increase transparency
    - Onboard new hires faster
    - Access from mobile/offline

    Suggested Solutions

    Title # Comments Views Activity
    exchange, storage groups 16 36
    SBS 2008 unable to backup since migration 1 28
    looking for a driver 20 43
    home folder path for users 4 30
    A quick step-by-step overview of installing and configuring Carbonite Server Backup.
    Microservice architecture adoption brings many advantages, but can add intricacy. Selecting the right orchestration tool is most important for business specific needs.
    This tutorial will walk an individual through the steps necessary to install and configure the Windows Server Backup Utility. Directly connect an external storage device such as a USB drive, or CD\DVD burner: If the device is a USB drive, ensure i…
    The viewer will learn how to back up in Windows 7 with native tools. This should be the first step. Third party tools should also be used. Access the Backup and Restore options: Click on the windows 7 start ball in the lower left corner of the scree…

    794 members asked questions and received personalized solutions in the past 7 days.

    Join the community of 500,000 technology professionals and ask your questions.

    Join & Ask a Question

    Need Help in Real-Time?

    Connect with top rated Experts

    17 Experts available now in Live!

    Get 1:1 Help Now