Shadow Copy could not start

Shadow copy on my Windows server 2003 standard could not start, I've tried lots of comments in the experts knowledge base; like disabling and enabling shadow copy, restarted the server many times, created a schedule task for shadow copy manually using command line, all of these steps failed.

I check the Windows Scheduled Task, the ShadowCopyVolume -> could not start.

Any bright ideas how to fix this problem.

Thank you.
czarbaporaAsked:
Who is Participating?
 
netwrkConnect With a Mentor Commented:
Thanks. I actually found an easier solution before you were able to respond. The below method worked for me:

1) Delete C:\Documents and Settings\All Users\Application Data\Microsoft\Crypto\RSA\S-1-5-18\d42cc0c3858a58db2db37658219e6400_xxxx"

2) Delete the scheduled task
3) Disable shadow copies and set it back up again.
0
 
lciprianionutCommented:
What are the errors that you receive ?
0
 
czarbaporaAuthor Commented:
lciprianionut,
There is no error on the event viewer.
In the SCHEDULED TASK the shadowcopyvolume status is "Could not start"
0
Introducing Cloud Class® training courses

Tech changes fast. You can learn faster. That’s why we’re bringing professional training courses to Experts Exchange. With a subscription, you can access all the Cloud Class® courses to expand your education, prep for certifications, and get top-notch instructions.

 
lciprianionutCommented:
Yea, but must be some errors in Event Logs.
Try to start manually the task and then see in Event Logs what are the errors
0
 
czarbaporaAuthor Commented:
I manually started the task, it doesn't create an error log.. the status "Could not start"
0
 
lciprianionutCommented:
The log file should be at %systemroot%\schedlgu.txt. (from http://technet.microsoft.com/en-us/library/Bb742547.aspx)
0
 
czarbaporaAuthor Commented:
file not found but when try to view the properties of the shadow copy task this error message appeared;
General Page Initialization Failed:
The specific error is:
0x8007000D The data is invalid.
An error has occured attempting to retrieve tast account information.
0
 
czarbaporaAuthor Commented:
MODERATOR, please close this question... I was able to solved the problem.
0
 
czarbaporaAuthor Commented:
lciprianionut thank you very much for your time.
0
 
netwrkCommented:
czarbapora,

Could you please post the solution? I am having the same issue.
0
 
czarbaporaAuthor Commented:
leave shadow copy enabled.
1. copy the shadowcopyvolume task from scheduled task to your desktop then rename it.
2. copy the renamed task back to schedule task.
3. hopefully you can edit the properties, change the default setting to the settings below
In TASK RUN, type " c:\windows\system32\vssadmin.exe create shadow /autoretry=3 /for=C: " 
In TASK START IN, type " c:\windows\system32 "
in RUN AS, type in the (server hostname)\administrator
then set the password
4. finally manually run the new task to test, hope it works for you because it works perfectly on my server now.
5. delete your old shadowcopyvolume task
0
 
Vee_ModCommented:
Closed, 500 points refunded.
Vee_Mod
Community Support Moderator
0
 
tenroc2o0oCommented:
Deleting the file in the RSA directory worked for me!!
0
 
whofungpuCommented:
It worked for me
thanks a lot
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.