[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 13274
  • Last Modified:

BSOD Mini dump says ntoskrnl.exe HELP!!

BSOD on system boot. Machine will boot to the desktop briefly long enough to move the mouse a bit shortly after a BSOD will occur.

STOP: 0x0000008e (0xC0000005, 0x8056EBA4, 0xF875599C, 0x00000000)

No reference to system drivers or files.

Machine is running Windows XP SP2.

The machine WILL boot and run fine in SAFE MODE.
I have attempted to reload NTOSKRNL.EXE upon debugging a mini-dump, to no avail.

-----BEGIN MINI DUMP-----
Microsoft (R) Windows Debugger Version 6.8.0004.0 X86
Copyright (c) Microsoft Corporation. All rights reserved.
Loading Dump File [G:\Mini101907-17.dmp]
Mini Kernel Dump File: Only registers and stack trace are available
Symbol search path is: SRV*c:\symbols*http://msdl.microsoft.com/download/symbols
Executable search path is:
Windows XP Kernel Version 2600 (Service Pack 2) UP Free x86 compatible
Product: WinNt, suite: TerminalServer SingleUserTS
Built by: 2600.xpsp_sp2_rtm.040803-2158
Kernel base = 0x804d7000 PsLoadedModuleList = 0x8055ab20
Debug session time: Fri Oct 19 19:39:21.562 2007 (GMT-4)
System Uptime: 0 days 0:00:32.171
Loading Kernel Symbols
.............................................................................................................
Loading User Symbols
Loading unloaded module list
....
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.
BugCheck 1000008E, {c0000005, 8056eba4, f86e599c, 0}
Probably caused by : ntoskrnl.exe ( nt!HvpGetCellMapped+5f )
Followup: MachineOwner
-----End Dump-----

You can download a zip with a few more mini dumps from
http://www.ktecconsulting.com/minidumps.zip

The system is free from viruses and spyware.
I have ran HiJackthis, and a registry cleaner as well. Still no luck.

Any help with this would be greatly appreciated.
0
kinetik20
Asked:
kinetik20
  • 4
2 Solutions
 
r-kCommented:
Have you run some memory tests? A good option is to boot from the Ultimate Boot CD and run the mem tests from there:

 http://www.ultimatebootcd.com/
0
 
kinetik20Author Commented:
I'll give it a shot, but I've already tried replacing the memory with a known good piece and tried different slots..
0
 
kinetik20Author Commented:
Ran the memory tests and all is good. Still stuck :(
0
 
kinetik20Author Commented:
this is killing me
0
 
kinetik20Author Commented:
Turns out it was the Motherboard chipset drivers (go figure). Moderators could you please close the question and award 100 points to r-k for the assistance.
0

Featured Post

Vote for the Most Valuable Expert

It’s time to recognize experts that go above and beyond with helpful solutions and engagement on site. Choose from the top experts in the Hall of Fame or on the right rail of your favorite topic page. Look for the blue “Nominate” button on their profile to vote.

  • 4
Tackle projects and never again get stuck behind a technical roadblock.
Join Now