I can't connect to home wireless network

Hello guyz,

I am new here and I am happy that I found this great forum after some google.

Well I use desktop, my OS is WinXP Pro. Before I was using Cable Internet and it used to work fine for me. Now I have decided to use Wireless Internet.

I bought Belkin G USB Wireless Adapter and connected it to my PC. My girl friend has got laptop with in-built wireless network card and she can use internet without any problem. But my PC cant connect to internet. I have installed Belkin Driver as well as Software CD. I tried to use belkin software to connect, used Wireless Zero Configuration utility but it does not work.

Sometimes in wireless network list it shows my home network, sometimes not. I tried to change different channel and for sometime it get connect and when I restart PC again same problem, can't connect. I disable enable Wireless Zero Configuration Utility but no success.

Network adapter's drive is installed properly. I tried to update firmware of router. I tried to repair my wireless network connection but again same problem.

I am really fed up now, does anyone suggest me any solution? I will be thankful.

Thank you in advance,
dhirenkanojiaAsked:
Who is Participating?
 
Robert Sutton JrSenior Network ManagerCommented:
Personally, it doesn't sound like his HARDware is defective... In this case it would be your wireless NIC. If you can connect at times and then can't when you re-boot your moachine its definately a config issue. Try hard-coding your Laptop Wireless NIC (Belkin) MAC address in your wireless router. What type of wireless router are you using? I don't see one mentioned above.
    On another note, for the price you paid for that USB NIC, you could have gotten one for PCMCIA vs. USB. Even though its a Wireless g, typical older model laptops USB port can only handle a throughput of 2Mb/s.  There are 2 things I would consider here:

1) Check to see how the configuration is set on your G/F's laptop and verify your settings match.
2) See if your wireless router is set for WEP encryption. I'm throwing that out there just in case along with setting the link speed negotiation to AUTO in case it can't connect @ G (54Mb/s) speed.

The bottom line is if you connected to this before with the same NIC card, its not your hardware. Check and double check the settings on your wireless router and your NIC are both talking to same configuration.
0
 
Network_Data_SupportCommented:
hello,

ok how far away is your pc from the wirless router?  have you got any cordless phones near your pc?  can the laptop connect fine when you try from where your pc is?

it seems if simething is interfering with the connection. i personally dont like usb adapters and thing that cards are much better but other people will proberly disagree with me.
0
 
dhirenkanojiaAuthor Commented:
I donot think so distant matters. Because laptop is also at same distant. Laptop connects everytime without any problem but its only my PC can't connection. There is only PC Speaker near adapter and used to be radio but I move radio somewhere else in the room. There is no cordless phone in the room.

I tried with no encryption, change encryption type but does not work. When I do changes in channel or encryption it get connect for sometime but as soon as I restart it same problem.
0
How do you know if your security is working?

Protecting your business doesn’t have to mean sifting through endless alerts and notifications. With WatchGuard Total Security Suite, you can feel confident that your business is secure, meaning you can get back to the things that have been sitting on your to-do list.

 
dragonjimCommented:
Just curious here, I'm likely misinterpreting your question...
"Before I was using Cable Internet and it used to work fine for me" ... "Now I have decided to use Wireless Internet"

--> You still do need an ISP (cable modem, DSL, etc). You attach the wireless router as a networking device, just like a computer. Only the router issues a radio signal.

With the Belkin software, I believe when you install it gives two options:
1) Use Wireless Zero
2) Use Belkin Utility == which precludes Wireless Zero (you must use Belkin)

Please confirm that you still have an Internet Service Provider, it is not important what type - cable, DSL, etc.
0
 
Network_Data_SupportCommented:
when i asked where the PC was i wasnt really refering to the distance just to what may be in the way interfering with the signal thats why i asked if sitting next to the PC the laptop can still connect fine everytime.

it maybe that the software you are using is not right for the router. what wireless router do you have is it also a belkin? sometimes using different makes dont mix to well with wireless
0
 
dragonjimCommented:
Actually, I'd agree with you -- if you can go with a card... Unless you are using the 'n' protocol, router and computer device should be able to be independent. b and g are well defined standards.

If you provide the card / usb device used, we can check for any known conflicts.
0
 
RohitBagchiCommented:
Let me ask the obvious question here -

Have you tried going down to the local WiFi hotspot to see if you can connect to ANY wireless network?

That should be the first place to start for you. If it doesnt connect to anything, there may be a problem with the physical device itself - its known to happen.

If you can connect to other wireless networks, then

> when you played around with the settings of the adapter, did you by mistake change any of the other properties of the adapter?

> is the wireless network at your residence a visible network? you might have configured the router to make a private invisible network. Your g/f may have manually selected the network the first time. In that case try manually entering the network name and password.

> if you can see the network at times but cant connect to it, do you have the right WEP key set on your laptop?

> have you tried a peer-to-peer connection with your g/f's laptop over the wireless?

why dont you drop in to your local computer store and "evaluate" some other wireless cards - check if your card connects to the stores wi/fi access point and if the card is new - raise a stink with your retailer.

Wish you luck mate.
0
 
dhirenkanojiaAuthor Commented:
Hello guyz,

I tried to manage go online. When I had to do is as you guyz suggested, I uninstall Belkin software and driver reboot PC, install driver again and use WinXP's default setting to connect.

Now one more problem, everytime I start PC, I have to remove my Belkin G USB Wireless network adapter from its holder and plug it again. Only after I am able to connect. Otherwise if I try to connection my home wireless network from wireless network list after entering right password, it just shows connecting......connecting.... and never ends.

Any suggestion?
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.