?
Solved

PIX 515 locks up after installing VPN Accelerator Plus add-on card

Posted on 2007-10-20
5
Medium Priority
?
481 Views
Last Modified: 2010-08-05
Hi!  I have a PIX 515 with unrestricted license.  It has both VPN-DES and VPN-3DES-AES enabled.  I use the VPN clients now with the PIX and want to setup some site-to-site locations.

I purchased a VPN Accelerator Card Plus (P/N: 74-3176-01 VAC+) and installed it recently.  After I restarted the PIX, everything came up flawlessly and the accelerator card showed up when a ran the 'sh ver' command.  All my internet traffic was working and everything seemed to be good to go.  After about 30 to 45 minutes, my PIX locked up and I could not get any traffic in or out.  I shut down the PIX and rebooted.  Again everything came up okay.  Then 45 minutes to an hour later it locked again and would not let any traffic either way.

This is my production PIX so I removed the VAC+ card and am running now okay as before.  Does anyone have any suggestions as to what I may be doing wrong or how I could go about solving this issue.  I am at a loss.  I can not find any installation instructions that say this is anything more than plug and play.

Thanks in advance for the help!
0
Comment
Question by:envoygc
  • 2
  • 2
5 Comments
 
LVL 4

Accepted Solution

by:
redcelltech earned 1000 total points
ID: 20115913
I suspect a bad card. Your should be able to contact Cisco on this seeing you just purchased the accelerator card.
0
 
LVL 15

Assisted Solution

by:Robert Sutton Jr
Robert Sutton Jr earned 1000 total points
ID: 20115942
Bad card, IOS mismatch to whatever ver. card you have... Could be a couple of different things.  This was happeneing to me at work (IBM) one time and it also seem to flood with multiple fictious vpn connecions and it ended up being the card. Maybe try the card in aonther box if you have one and see if your problem persists. Not sure if you have another pix readily available, but try that if you do.... Otherwise, you can ALWAYS call Cisco if that is where you purchased it or your retailer  and try to RMA it....Let us know.
0
 

Author Comment

by:envoygc
ID: 20127112
I think you both are correct.  I bought my card used, but I am returning it and have a new card on order.  I will let you know the outcome.
0
 

Author Comment

by:envoygc
ID: 20161627
Got the new card and all is working.  Thanks!
0
 
LVL 4

Expert Comment

by:redcelltech
ID: 20161906
Nice when things work out!
0

Featured Post

Big Data Means Big Business

In data-dependent industries like IT, finance, and healthcare, there’s a growing demand for qualified analysts to fill leadership roles. WGU’s MS in Data Analytics has IT certifications from Oracle and SAS built into its curriculum at a flat fee that could save you money.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This month, Experts Exchange’s free Course of the Month is focused on CompTIA IT Fundamentals.
Unable to change the program that handles the scan event from a network attached Canon/Brother printer/scanner. This means you'll always have to choose which program handles this action, e.g. ControlCenter4 (in the case of a Brother).
Internet Business Fax to Email Made Easy - With  eFax Corporate (http://www.enterprise.efax.com), you'll receive a dedicated online fax number, which is used the same way as a typical analog fax number. You'll receive secure faxes in your email, f…
Monitoring a network: why having a policy is the best policy? Michael Kulchisky, MCSE, MCSA, MCP, VTSP, VSP, CCSP outlines the enormous benefits of having a policy-based approach when monitoring medium and large networks. Software utilized in this v…

579 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question