• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 447
  • Last Modified:

Open port 80

I have DLINK wireless router home, i want to  be able to open apache (port 80) on my pc. How can i do that ?
0
rares_dumitrescu
Asked:
rares_dumitrescu
  • 2
2 Solutions
 
EntityPacketCommented:
If you provide the exact model of your wireless router I could probably direct you to a website with detailed instructions. Additionally, you will need to make sure port 80 is open on the server.

In most cases there will be a section of the router called "special application" or it may be called "port forwarding." In either case you will typically have to fill in a name (apache) the port range (80 in this case) the transport layer protocols (TCP) and the IP address of your local machine.
0
 
rares_dumitrescuAuthor Commented:
MODEL DI-524
0
 
EntityPacketCommented:
http://support.dlink.com/emulators/di524/adv_virtual.html

You need to enable the "Virtual Server HTTP" for the IP address of your server.
0
 
jharoravenCommented:
Go to virtual server tab, then
1. Clic the Virtual Server HTTP click the icon with the pencil to be able to edit the rule
2. On private IP just put the ip address of the device u want to public the 80 port
3. Clic Apply
4. Ready to go
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Improve Your Query Performance Tuning

In this FREE six-day email course, you'll learn from Janis Griffin, Database Performance Evangelist. She'll teach 12 steps that you can use to optimize your queries as much as possible and see measurable results in your work. Get started today!

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now