• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1037
  • Last Modified:

Normal.dot corruption with Autotext.

Hi there.

I have a client that is having a problem specific to this model of PC with Word 2003.

All the other PCs in their office are ok, and they are non HP boxes with the same version of Word and Service Pack.

This is particularly frustrating as the client is saying that the PCs we supplied are causing the problem when it's looking more like a word problem to me.

What's happening is I've installed a fresh copy of Office 2003 (after going through and manually removing all registry entries and word associated files (After doing a proper uninstall of the Office Suite)), Update it to SP3, recreate their autotext entries (Signatures, paragraphs etc in word.) Save all the settings and test the autotext works.

Log off and back on and test ok. Restart the PC and test ok. Open any templates that they use every day, on all the other PCs without a problem, on the HP. It corrupts the autotext settings and the normal.dot and you have to re-create them from scratch.

ONLY ON THE HP's! all the other PCs are fine and don't have a problem with this.

Also on the HPs, when you open a template, it opens it up as "Copy of <Template name>" which is normal, but when you save the document, it also asks you if you want to save the template as well, which isn't....

I've looked through all the configurable options in Word, (using the GUI) and haven't been able to find anything which can stop all this happening.

If anyone knows of any registry / file hacks or programs specific to that HP model that might be causing these problems, I'd greatly appreciate any help.


Gerry Sullivan.
Systems Engineer,
I Know I.T. P/L.
  • 2
1 Solution
- This appears to be a file permission problem.
- Word needs to have full permissions for the Documents and Settings > User Name > Application Data where it automatically creates copies of templates by default when you create a new file using Normal.dot or any other template.
- You are being asked to save copies manually because Word is unable to write to the default folder.
- Login as Administrator and add both SYSTEM and SERVICE with full permissions for the Documents and Settings directory on the drive where Office is installed and documents are stored by default.
Good Luck!

Zuhir ElgmatiApplications and Systems AdministratorCommented:
If you suspect you have a corrupt normal.dot, simply close Word, then do a search on your hard drive for it. Rename it to abnormal.dot. Click here and read Step 1 only to learn how. Relaunch Word and all should be well.

For more information on normal.dot and templates in Word 2003, see the MS Technet Article at http://support.microsoft.com/default.aspx?scid=kb;en-us;826867.
also check this:
makingithappenAuthor Commented:
Thanks guys I'll try them out whilst onsite tomorrow.
makingithappenAuthor Commented:
Believe it or not guys. we found the solution as all the crap software that comes standard on HPs... You wouldn't think that would cause issues like this would you?

As soon as we formatted the drive and just loaded XP with the drivers that the PC needed and got rid of all the crap lik HP update, etc this worked!

Thanks for all the help.


Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now