troubleshooting Question

RPC over HTTP stopped working

Avatar of CyberDocSupport
CyberDocSupportFlag for United States of America asked on
Email ClientsExchangeMicrosoft IIS Web Server
5 Comments1 Solution672 ViewsLast Modified:
Good morning,

We have a server that was previously running RPC over HTTP and working until about a week ago.  It was a standard setup using SSL running in Exchange 2003 on a Windows 2003 Standard server (sp2)

I'm trying to troubleshoot whats going on with this and I'm not to familar with RPC over HTTP.  Here's what I have so far...  

- Checked the Virtual Directories under IIS, RPC wasn't there, but RPCwithCert was
- Added a new RPC Virtual Directory and pointed it to the RPCProxy.dll file
(I can now go to FQDN/rpc and it will ask me for a user/pass but any combo doesn't work)
- I can still go to both (http and https) FQDN and authenticate via OWA

So not really sure where to go from here.  When I try to configure the client for testing (with same setup that previously worked) I just keep getting the same Authentication error.  Sometimes it acts like it is going to work but freezes my Outlook client up which is external by the way.  

I'm just coming into this setup, I was not the one who orginally installed and configured RPC over HTTP.  

Any ideas would be greatly appreciated.  

Thank you.
ASKER CERTIFIED SOLUTION
Join our community to see this answer!
Unlock 1 Answer and 5 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 5 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros