troubleshooting Question

solaris 10 Single user mode Issue

Avatar of javeedabdul
javeedabdulFlag for Australia asked on
Unix OS
17 Comments4 Solutions7861 ViewsLast Modified:
Hardware Platform: Netra T2000
# uname -a
SunOS no-sense-6 5.10 Generic_118833-33 sun4v sparc  
SUNW,Sun-Fire-T200

Describe the problem: [What issues are you experiencing?]
when doing a boot -s can only use ctrl-j for a eol & output is stair-stepped
eg
Booting to milestone "milestone/single-user:default".
                                                     Hostname: no-sense-6
                                                                         NOTICE:
   
pciex8086,105e - e1000g[0] : Adapter 1000Mbps full duplex  
copper link is up.
                                                                              Re
questing System    
Maintenance Mode
                                 SINGLE USER MODE
 
                                                 Root password for system  
maintenance (control-d to bypass):


I am using T2000 .. when i am in single usermode.. This is how the screen looks like
Can't hit the return key to type the password .Had to use CTL+j  instead

Is this a Package issue ?
What could have gone wrong in OS to make screen look  messed up in single user mode ?
What are the thing i need to check ..to make it perfect?


Quick help will be highly appreciated

Regards
Javeed Abdul
ASKER CERTIFIED SOLUTION
Join our community to see this answer!
Unlock 4 Answers and 17 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 4 Answers and 17 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros