troubleshooting Question

mail server not going to second mx

Avatar of compcowboy
compcowboyFlag for Canada asked on
Windows Server 2003Email ServersEmail Protocols
9 Comments1 Solution270 ViewsLast Modified:
I'm having issues sending mail to one specific domain. The customer recently changed hosts, and the host claims ot have a second MX record, using the first as a decoy, and therefore is stating the problem is at my end.

From my understanding, spammers will usually hit the second mx first expecting it will not have antispam blocking as will thte first mx. Regardless, this is what they are claiming. Can someone give me any suggestions on if there is something I need to change at my end. I'm running Merak Mail on a MS 2003 Server. I've checked over my DNS and everything seems to be ok.

Below is a copy of their statement. :-)

Thanks for your help! ;-)

Russ Hall
MCSE FCNSP
ASKER CERTIFIED SOLUTION
Member_2_3684445

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Join our community to see this answer!
Unlock 1 Answer and 9 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 9 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros