We help IT Professionals succeed at work.
Get Started

Device manager not responding, usb ports non-functional, unable to connect to networks

1,308 Views
Last Modified: 2013-11-17
Yeah, by the title you might think windoze is hosed and we are SOL. This is an IBM X35 or X40 Thinkpad laptop (no floppy or CDR) running XP.  User reports the machine working fine yesterday, this morning cannot connect to wireless network. Turns out that NO network connections are functional. So I decided to uninstall/reinstall the hardware, but as soon as I tried to make any type of change to the configuration the device manager would freeze. So I ran anti-virus scan, it was clean. Then I tried to load a tcp/ip stack repair tool from a flash drive and discovered that none of the USB ports were working either. No way in, no way out...SOB!

IPCONFIG reported "media disconnected", but the loopback and the NIC lights were testing OK. Aside from these minor issues everything else seemed to be functioning fine -- no stuttering, no unusual CPU activity, none of the usual junk you find with malware, etc.

Any clues out there what might be happening?
Comment
Watch Question
This problem has been solved!
Unlock 1 Answer and 9 Comments.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE