troubleshooting Question

Curious IO issues with VMs on VMWare ESX3

Avatar of flyjedi
flyjediFlag for United Kingdom of Great Britain and Northern Ireland asked on
Linux DistributionsVMwareLinux
13 Comments2 Solutions802 ViewsLast Modified:
We run a number of machines on VMWare ESX3. The server in question is running Ubuntu Server 7.07. We experiencing some slow access through various routes. It seems really slow when using PuTTY, refreshing a web page hosted on it and doing Symfony commands in the cli (i.e. symfony freeze, or symfony cc). I have installed VMWare tools and made the recomended boot option modifications. Any ideas?
ASKER CERTIFIED SOLUTION
rvthost

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Log in to continue reading
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform for $9.99/mo
View membership options
Unlock 2 Answers and 13 Comments.
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
See how we're fighting big data
The Value of Experts Exchange in My Daily IT Life

Experts Exchange (EE) has become my company's go-to resource to get answers. I've used EE to make decisions, solve problems and even save customers. OutagesIO has been a challenging project and... Keep reading >>

Mike

Owner of Outages.IO
Phoenix, Arizona, United States
Member Since 2016
Join a full scale community that combines the best parts of other tools into one platform.
Unlock 2 Answers and 13 Comments.
View membership options
“All of life is about relationships, and EE has made a virtual community a real community. It lifts everyone's boat.”
William Peck

Member since 2004