troubleshooting Question

Spell checker switches to French (and I don't speak French)

Avatar of RICuser
RICuserFlag for United States of America asked on
Microsoft OfficeMicrosoft WordWindows OS
12 Comments4 Solutions3480 ViewsLast Modified:
Hi Experts,
In MS WORD I  type in a document and the Automatic Speller is underlining words that are spelled right in English - my default language.  When I click abc - spell check  - Spelling and Grammar shows up and says: French (France).
My default language is set to English, Tools--> Options--> Spelling and Grammar is set to English too.
All Office updates are recent, even run the Detect and Repair option.
And yes, I did not copy and paste text from another document, just typing my own words.

Any suggestions?
Thanks
ASKER CERTIFIED SOLUTION
yasserd

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Join our community to see this answer!
Unlock 4 Answers and 12 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 4 Answers and 12 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros