Avatar of Mylor
Mylor asked on

Can't connect with Hyperterminal to Nortel Baystack 420

I need to connect to the 420 to configure it and I can't connect using Hyperterminal. Any ideas on how to do it?

Thanks in advance.
Switches / Hubs

Avatar of undefined
Last Comment
sandunruki

8/22/2022 - Mon
Coolie Sheppard

why can't you connect with the hyperterminal?  what type of problem are you having?
Stevexpress

Make sure you have the correct com port (you can just try one at a time)

use the following settings

9600 baud
8 data bits
no parity
1stop bit
no flow control.
ASKER
Mylor

I just can't see the Nortel CLI interface. I am using a serial cable and trying to connect with hyperterminal on XP and I am using the settings steveexpress mention, is there anything in special when I connect I should do?, also, when I connect does it goes automatically to the CLI interface or do I have to do something else?, I tried pressing CRTL + Y but it won't work. Please help.

Thanks.
I started with Experts Exchange in 2004 and it's been a mainstay of my professional computing life since. It helped me launch a career as a programmer / Oracle data analyst
William Peck
Stevexpress

Have you used this PC and serial port to connect to any other device?

If you have another device you can connect too.. like a router, managed switch, try them and see what happens.  Also make sure that the serial ports are turned on in the bios.  

I ask because the serial ports on my box at home stopped working this past weekend.  Everything looked fine but it wouldn't connect.  I went to comp usa and bought a serial PCI card for $14 and it fixed the problem.
ASKER
Mylor

The serial port seems to be working fine, I tried with a modem and is working.

Can you tell me exactly what are the steps to log in?
Thanks
Stevexpress

1 Connect a terminal to the Console port on the switch.
2 Set the terminal protocol as follows:
" 9600 baud
" No parity
" 8 bits
" 1 stop bit
" Flow control set to Xon/Xoff
" Window Terminal Emulator option set to no
" Terminal Preferences: Function, Arrow, and Control keys active
" Buffer size set to 24
3 Connect the switch to power.
4 After the Nortel Networks logo is displayed, press [Ctrl]-Y to display the
Main Menu

Where did you get the switch,  have you configured it before,  did you reset to factory defaults
Get an unlimited membership to EE for less than $4 a week.
Unlimited question asking, solutions, articles and more.
Stevexpress

I am pretty sure on that unit the only way to reset to defaults is using the console port and selecting "Reset to factory defaults" in the main menu.  

When you said you tested a modem were you using the same cable.  Are you using the cable that came with the switch?
ASKER
Mylor

Questions:
Do you use Hyperterminal ?

Where do I find:

"Window Terminal Emulator option set to no
" Terminal Preferences: Function, Arrow, and Control keys active
" Buffer size set to 24

And, how do I reset to factory default?

The switch was configure before and I bought it used, however I don't know how to reset to factory default. Thanks.
ASKER CERTIFIED SOLUTION
Stevexpress

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
See how we're fighting big data
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question
ASKER
Mylor

Not working.
Experts Exchange has (a) saved my job multiple times, (b) saved me hours, days, and even weeks of work, and often (c) makes me look like a superhero! This place is MAGIC!
Walt Forbes
Stevexpress

Ok back to some of my other questions.

Where did you get the console cable?
did you use the same cable to connect to the modem?
Have you or can you contact the person you bought it from?

Stevexpress

I am leavng work in about 5 mins.  

I will check on your answers later this evening and respond.
ASKER
Mylor

1) I bought the console cable from CDW, serial DB9 cable.
2) Yes, I used the same cable to connect to the modem.
3) The person I bought it from does not longer has the password, however if I can access it thru Hyperterminal I don't need it.

Thanks for your help and let me know.
Get an unlimited membership to EE for less than $4 a week.
Unlimited question asking, solutions, articles and more.
Stevexpress

I would need to test the device myself but at this point I would say its nothing you are doing wrong.  It sucks to say it but I think it might be toast.
ASKER
Mylor

The cable was wrong. It has to be an STRAIGHT TROUGHT cable not a regular serial. That's a small detail.

Thanks for your help.
Stevexpress

I'm sorry I assume it was a straight cable.   Oh well we all know what happens when you assume.  

Good to hear that its working.
This is the best money I have ever spent. I cannot not tell you how many times these folks have saved my bacon. I learn so much from the contributors.
rwheeler23
sandunruki

click "Restore Default" in correct COM port properties in your Hyperterminal