troubleshooting Question

Exchange 2003 OWA cached credential problem

Avatar of dfritschle
dfritschleFlag for United States of America asked on
Email SoftwareExchange
7 Comments1 Solution816 ViewsLast Modified:
We have several users that are having credential problems with OWA.  If you open internet explorer and type in "server/exchange", it will normally pass the users credentials and open OWA.  On a few of our users it will instead open up an authentication box.  The thing is, when the box comes up it has the wrong username listed as in: domain\john when it really belongs to say Nancy.  It is not tied to the pc, when i log in and try it everything works fine.  If the user moves to another computer the problem follows them.  Hopefully someone has seen this problem, and I have put enough info in this question.

Thanks,
Dustin
ASKER CERTIFIED SOLUTION
dfritschle

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Join our community to see this answer!
Unlock 1 Answer and 7 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 7 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros