troubleshooting Question

Iscsi and SLES 10.1

Avatar of cartalas
cartalas asked on
Linux
1 Comment1 Solution796 ViewsLast Modified:
When we use Yasts iSCSI initiator module with SLES 10.1, it appears to set up the initiator correctly, but in fact, I end up with two devices when I'm only attempting to create one:

sudo fdisk -l

Disk /dev/sda: 41.9 GB, 41914728448 bytes
64 heads, 32 sectors/track, 39973 cylinders Units = cylinders of 2048 * 512 = 1048576 bytes

Disk /dev/sda doesn't contain a valid partition table

Disk /dev/sdb: 41.9 GB, 41914728448 bytes
64 heads, 32 sectors/track, 39973 cylinders Units = cylinders of 2048 * 512 = 1048576 bytes

Disk /dev/sdb doesn't contain a valid partition table

What would cause the device to be picked up twice instead of once?  It appears to create two processes and two devices when only one is required.

ASKER CERTIFIED SOLUTION
Jozk0

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Join our community to see this answer!
Unlock 1 Answer and 1 Comment.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 1 Comment.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros