troubleshooting Question

Node Verification Failed with SecurID logon

Avatar of MNH1966
MNH1966Flag for Netherlands asked on
ExchangeOS SecurityMicrosoft Forefront ISA Server
3 Comments1 Solution5334 ViewsLast Modified:
We are setting up a new environment. We have an ISA 2006 firewall, configured with RSA agent software version 6.1.2. We are publishing OWA 2007.
Without RSA authentication, publishing works fine.
At present, when using RSA, it fails to authenticate. On the RSA server I see the message "Node authentication failed".
Usually, this would mean that the node secret of the agent host (the ISA) and the RSA server is incorrect or not set. The thing is however that we also have VPN using RSA set up on the same ISA server, which works like a charm.

We've had OWA authentication working too, but VPN didn't work at that time and there were some redirection problems. We would like to have both working at the same time.
ASKER CERTIFIED SOLUTION
Computer101

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Join our community to see this answer!
Unlock 1 Answer and 3 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 3 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros