troubleshooting Question

Configuring VPN Server behind PIX

Avatar of munemgumen
munemgumen asked on
VPNCisco
7 Comments1 Solution259 ViewsLast Modified:
Hello i want to allowe VPN connection to my VPN Server which is bedind PIX this is my PIX configuration
can you help me out thanks...

:
PIX Version 6.3(4)
interface ethernet0 auto
interface ethernet1 auto
interface ethernet2 auto shutdown
nameif ethernet0 outside security0
nameif ethernet1 inside security100
nameif ethernet2 intf2 security4
enable password CPGYModxRC8E.FfM encrypted
passwd CPGYModxRC8E.FfM encrypted
hostname bad
fixup protocol dns maximum-length 512
fixup protocol ftp 21
fixup protocol h323 h225 1720
fixup protocol h323 ras 1718-1719
fixup protocol http 80
fixup protocol rsh 514
fixup protocol rtsp 554
fixup protocol sip 5060
fixup protocol sip udp 5060
fixup protocol skinny 2000
fixup protocol smtp 25
fixup protocol sqlnet 1521
fixup protocol tftp 69
names
name 62.162.104.10 mail
name 62.162.104.5 db
name 62.162.104.2 ns
name 62.162.104.8 scm
name 62.162.104.6 pp
name 62.162.104.4 swift
name 62.162.104.200 unins
pager lines 24
mtu outside 1500
mtu inside 1500
mtu intf2 1500
ip address outside 62.162.100.249 255.255.255.240
ip address inside 62.162.104.1 255.255.255.0
no ip address intf2
ip audit info action alarm
ip audit attack action alarm
no failover
failover timeout 0:00:00
failover poll 15
no failover ip address outside
no failover ip address inside
no failover ip address intf2
pdm logging informational 100
pdm history enable
arp timeout 14400
nat (inside) 0 62.162.104.17 255.255.255.255 0 0
nat (inside) 0 62.162.104.18 255.255.255.255 0 0
nat (inside) 0 62.162.104.19 255.255.255.255 0 0
nat (inside) 0 62.162.104.20 255.255.255.255 0 0
nat (inside) 0 62.162.104.28 255.255.255.255 0 0
nat (inside) 0 62.162.104.29 255.255.255.255 0 0
nat (inside) 0 unins 255.255.255.255 0 0
nat (inside) 0 62.162.104.241 255.255.255.255 0 0
nat (inside) 0 62.162.104.0 255.255.255.240 0 0
static (inside,outside) ns ns netmask 255.255.255.255 0 0
static (inside,outside) db db netmask 255.255.255.255 0 0
static (inside,outside) mail mail netmask 255.255.255.255 0 0
static (inside,outside) pp pp netmask 255.255.255.255 0 0
static (inside,outside) 62.162.104.241 62.162.104.241 netmask 255.255.255.255 0
0
conduit permit tcp host ns 10.1.0.0 255.255.0.0
conduit permit tcp host db 10.1.0.0 255.255.0.0
conduit permit tcp host mail 10.1.0.0 255.255.0.0
conduit permit tcp host scm eq smtp any
conduit permit tcp host mail eq domain any
conduit permit udp host mail eq domain any
conduit permit udp host mail eq www any
conduit permit tcp host pp 10.1.0.0 255.255.0.0
conduit permit icmp any any
conduit permit udp any host 62.162.104.241 eq isakmp
conduit permit esp any host 62.162.104.241
conduit permit udp host 62.162.104.241 eq isakmp any
conduit permit esp host 62.162.104.241 any
conduit permit udp any host swift eq isakmp
conduit permit esp any host swift
conduit permit udp host swift eq isakmp any
conduit permit esp host swift any
conduit permit tcp host scm eq domain any
conduit permit udp host scm eq domain any
route outside 0.0.0.0 0.0.0.0 62.162.100.250 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h225 1:00:00
timeout h323 0:05:00 mgcp 0:05:00 sip 0:30:00 sip_media 0:02:00
timeout uauth 0:05:00 absolute
aaa-server TACACS+ protocol tacacs+
aaa-server TACACS+ max-failed-attempts 3
aaa-server TACACS+ deadtime 10
aaa-server RADIUS protocol radius
aaa-server RADIUS max-failed-attempts 3
aaa-server RADIUS deadtime 10
aaa-server LOCAL protocol local
http 192.168.1.0 255.255.255.0 inside
no snmp-server location
no snmp-server contact
snmp-server community public
no snmp-server enable traps
floodguard enable
sysopt connection permit-ipsec
crypto ipsec transform-set UNI esp-3des esp-sha-hmac
crypto map transam 1 ipsec-isakmp
crypto map transam 1 set peer 195.178.53.18
crypto map transam 1 set transform-set UNI
! Incomplete
crypto map transam interface outside
isakmp enable outside
isakmp key ******** address 195.178.53.18 netmask 255.255.255.255
isakmp policy 10 authentication pre-share
isakmp policy 10 encryption 3des
isakmp policy 10 hash sha
isakmp policy 10 group 2
isakmp policy 10 lifetime 86400
telnet timeout 5
ssh timeout 5
console timeout 0
dhcpd lease 3600
dhcpd ping_timeout 750
dhcpd auto_config outside
terminal width 80
Cryptochecksum:0c6a74dc60efffa6e2ddba8aeee5ff05
: end
ASKER CERTIFIED SOLUTION
Voltz-dk

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Join our community to see this answer!
Unlock 1 Answer and 7 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 7 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros