Cant get onboard primary IDE to work

Here are the steps that I have taken:

Removed original LSI Logic Series 511 Rev c2 controller card that was installed on the computer, along with the hard drives.
Installed 80g Western Digital Harddrrive
Attached harddrive to onboard primary IDE
It does not recognize it

Any ideas
phishyman2Asked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
PUNKYConnect With a Mentor Commented:
You have to access Bios, and toggle the IDE there to set Auto. First it will appears as unknow device, just save and exit.
0
 
cuziyqCommented:
If the drive does not show up in the BIOS, there could be a couple problems.

First, check to make sure the jumper is configured correctly on the drive itself.  IDE drives have a Master, Slave, and Cable Select setting, and some drives (notably older WD drives) have a different setting for standalone master and master with an attached slave.  The jumpers should be labeled, however, so it's pretty easy to figure out which one you want.

Also, check to make sure the drive type is not set to "None" in the BIOS.  This will cause the BIOS to ignore the drive's presence for the purposes of booting (although any OS you booted from another controller would still be able to see it).  Another thing to check is to see that the onboard IDE controller is enabled in the BIOS.  If you had an add-on controller, it may have been turned off to prevent conflicts.
0
 
SavageMaggieCommented:
Easy answer  - reinstall XP - if you have removed your raid array and want to switch back to IDE then, presumably, you have saved the data fron the original HD. I have come across numerous problems before with Windows systems holding on to HDs it has previously recognised (especially if it's serial ATA)
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.