?
Solved

Configuring 2 T1's on a 2600

Posted on 2007-11-13
4
Medium Priority
?
391 Views
Last Modified: 2010-04-17
I had one T1 line from qwest, I needed more bandwidth to the net so I had them drop in another T1 line. From my understanding I thought that they were going to drop in another line that would have it's own IP, so I was just going to setup another gateway and use it for the web servers, and continue using the old gateway for the users. But the way they install guy explained it is that I needed to bond/bridge the lines on the router, so really it'd really only look like 1 line, but at 3mbps. So now I have 1 IP and a block of 5, with 2 T1's. My question is how do I configure my 2600 to handle this? The 5 ip's I'm not worried about, I'm sure I can handle this once the bonding is complete.

I've read over some other solutions on here & cisco's website and gave them a shot, but with no such luck. If I configured it correctly, I should be able to run off of just 1 T1, right? And if I plugged in the 2nd T1 then the bandwidth doubles, right? Just like if one circuit were to fail...

What is the difference (while configuring an interface) between 'ppp multilink' and 'ppp bridge'? I'd assume I'm suppose to use multilink...

I'm sure I'm going to have more questions once these are answered so I'm going to make the question worth 500.
0
Comment
Question by:EquityIT
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
4 Comments
 
LVL 11

Accepted Solution

by:
tvman_od earned 2000 total points
ID: 20277037
You need to match L2 protocol on other side. So give a call to qwest and ask them. I have examples when they use multilink PPP or multilink Frame Relay. Most likely it's not PPP bridge, because it's intended to carry ethernet frames over PPP links.

If it's multilink PPP:

You need to create new interface Multilink 1

interface Multilink1
 ip address <your IP><mask>
 ppp multilink
 ppp multilink fragment disable
 ppp multilink group 1

interface Serial0/0
 no ip address
 encapsulation ppp
 service-module t1 timeslots 1-24
 ppp multilink
 ppp multilink group 1

interface Serial0/1
 no ip address
 encapsulation ppp
 service-module t1 timeslots 1-24
 ppp multilink
 ppp multilink group 1

-------------------------
Enjoy
0
 

Author Comment

by:EquityIT
ID: 20303051
Thanks tvman!

Alright, so I called Qwest and they said the T1 line was turned up, but it ended up that they hadn't yet activated the line... So everything I have been reading was correct.

They activated the 3MB IQ and with the router configured it came right up. The problems I ran into before was I was trying to test with PPP while Qwest was running HDLC, dumb mistake.

Now I'm running into another problem and I don't know if its because of the Multilink 1interface. From any of my servers which are 'ip nat inside source static 192.168.100.20 x.x.x.118' I can ping and browse around the net no problems. But any machine that is not natted like that, cannot ping the net. What is wrong?

I tried opening up everything, but no luck. Do I need to add a 'ip nat inside/outside' on the serial interfaces?

Here is the config:

*****************************
Current configuration : 3327 bytes
!
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Equity1
!
<clipped>
!
ip subnet-zero
!
!
!
!
!
!
interface Loopback0
 ip address x.x.x.113 255.255.255.248
 shutdown
!
interface Multilink1
 ip address x.x.x.158 255.255.255.252
 ip access-group internetin in
 ip nat outside
 no cdp enable
 ppp multilink
 no ppp multilink fragmentation
 multilink-group 1
!
interface FastEthernet0/0
 ip address 192.168.100.1 255.255.255.0
 ip nat inside
 duplex auto
 speed auto
!
interface Serial0/0
 no ip address
 encapsulation ppp
 no fair-queue
 service-module t1 timeslots 1-24
 ppp multilink
 multilink-group 1
!
interface FastEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Serial0/1
 no ip address
 encapsulation ppp
 no fair-queue
 service-module t1 timeslots 1-24
 ppp multilink
 multilink-group 1
!
ip nat inside source list 120 interface FastEthernet0/0 overload
ip nat inside source static 192.168.100.18 x.x.x.117
ip nat inside source static 192.168.100.20 x.x.x.118
ip nat inside source static 192.168.100.10 x.x.x.115
ip nat inside source static 192.168.100.9 x.x.x.114
ip classless
ip route 0.0.0.0 0.0.0.0 x.x.x.157
ip route 192.168.201.0 255.255.255.0 192.168.100.4
ip route 192.168.202.0 255.255.255.0 192.168.100.4
ip route 192.168.203.0 255.255.255.0 192.168.100.4
ip route 192.168.204.0 255.255.255.0 192.168.100.2
ip route 192.168.205.0 255.255.255.0 192.168.100.4
ip route 192.168.206.0 255.255.255.0 192.168.100.2
ip route 192.168.208.0 255.255.255.0 192.168.100.4
ip route 192.168.209.0 255.255.255.0 192.168.100.2
ip route 192.168.210.0 255.255.255.0 192.168.100.2
ip route 192.168.211.0 255.255.255.0 192.168.100.2
ip route 192.168.212.0 255.255.255.0 192.168.100.3
ip route 192.168.214.0 255.255.255.0 192.168.100.3
no ip http server
ip pim bidir-enable
!
!
ip access-list extended internetin
 permit tcp any eq domain any
 permit ip any any
 permit icmp any any
 permit icmp any any echo-reply
 permit icmp any any traceroute
 permit icmp any any unreachable
 permit icmp any any time-exceeded
 permit udp any eq domain any
 permit tcp any any eq pop3
 permit ip host x.x.x.175 any
 permit tcp any host x.x.x.118 eq www
 permit tcp any any eq 1080
 permit tcp any any eq 1088
 permit tcp any any eq 1100
 permit tcp any any eq 1101
 permit udp any any eq 1100
 permit udp any any eq 1101
 permit udp any any eq 443
 permit tcp host x.x.x.79 host x.x.x.114 eq 3389
 permit tcp host x.x.x.14 host x.x.x.114 eq 3389
 permit tcp any host x.x.x.115 eq 3389
 permit udp any any eq 1200
 permit tcp any host x.x.x.117 eq 3389
 permit tcp any host x.x.x.116 eq 3389
 permit udp any host x.x.x.114 eq ntp
 permit tcp any host x.x.x.114 eq 123
 permit tcp any any
 permit udp any any
 permit tcp any any eq www
 permit tcp any any eq echo
ip access-list extended internetout
 permit ip any any
 permit icmp any any
 permit tcp any any
 permit udp any any
access-list 120 permit ip 192.168.0.0 0.0.255.255 any
access-list 120 permit ip any any
access-list 120 permit icmp any any
access-list 120 permit tcp any any
!
<clipped>
!
end
*************************

I'll hang around the office a little bit longer! Someone quick, help!

Thanks
0
 

Author Comment

by:EquityIT
ID: 20303064
I tested this config with interface Loopback0 both shutdown and not shutdown.
0
 

Author Comment

by:EquityIT
ID: 20316231
I'm an idiot! I knew it was going to be something very simple.

I had 'ip nat inside source list 120 interface FastEthernet0/0 overload' instead of 'ip nat inside source list 120 interface Multilink1 overload'. Works like a champ now.
0

Featured Post

Optimum High-Definition Video Viewing and Control

The ATEN VM0404HA 4x4 4K HDMI Matrix Switch supports 4K resolutions of UHD (3840 x 2160) and DCI (4096 x 2160) with refresh rates of 30 Hz (4:4:4) and 60 Hz (4:2:0). It is ideal for applications where the routing of 4K digital signals is required.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

In this tutorial I will show you with short command examples how to obtain a packet footprint of all traffic flowing thru your Juniper device running ScreenOS. I do not know the exact firmware requirement, but I think the fprofile command is availab…
New Server 172.16.200.2  was moved from behind Router R2 f0/1 to behind router R1 int f/01 and has now address 172.16.100.2. But we want users still to be able to connected to it by old IP. How to do it ? We can used destination NAT (DNAT).  In DNAT…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
Suggested Courses

765 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question