Solved

When trying to send messages or delete messages we get forbidden

Posted on 2007-11-13
4
262 Views
Last Modified: 2010-03-06
Dear Experts,

I just finish figuring out my firewall problem and I am now able to access OWA by using https://.
However when I type a new message or reply to a message and click on the send button a small winodw comes up with the word "Forbidden" and that is all.
When I try to delete messages I get "Some items were not able to deleted, they were moved or access is denied".
Is there a patch I am missing? or some configurations?
Thank you Roy
0
Comment
Question by:rfinaly
  • 2
4 Comments
 
LVL 10

Expert Comment

by:kgreeneit
ID: 20278949
You need to have a look in IIS and check out the properties of the 'Default Website\exchweb' folder. Make sure that the 'read' option is set on the Virtual Directory tab and also that 'Require SSL' is enabled in the Directory Security tab.

If you are using Small Business Server 2003, just re-run the Internet Connection Wizard from the Server Management window.
0
 
LVL 104

Accepted Solution

by:
Sembee earned 500 total points
ID: 20279038
You do not need to have the require SSL option enabled anywhere in Exchange for SSL to work, so the advice you have been given above is wrong.
Do ensure that anonymous is the only authentication type on the /exchweb virtual directory, the other two should not be enabled.

Simon.
0
 

Author Comment

by:rfinaly
ID: 20281545
Simon,
Here is how my settings are:

In IIS when I right click on the default web site and click on the tab called Directory Security
Then click on Authentication and access control, I have Enable anonymous access checked and the user IUSR_servername and the password is there.

Then on ExchWeb virtual directory I have the som settings under th directory security tab. and under virtual tab I have the check boxes read, log visits and Index this resource checked.
Any changes I need to make?

IN addition to that under the SMTP settings when I click on access tab then I click on the authentication button and click on users I see there authenticate users but only the submitt permission is checked? the relay permission is not checked is that correct?

Thank you Roy
0
 

Author Comment

by:rfinaly
ID: 20282209
I found the solution for this issue.

When you go to system manager and you go to Protocols then HTTP then you right click on Exchange Virtual under the settings tab I had the Forms Enabled and set to High, I changed it to None and now the error is gone.
Roy
0

Featured Post

Does Powershell have you tied up in knots?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Exchange 2010 to 2013 8 75
Exchange spam control - administration only 4 19
Exchange 2013 Admin Center Issue 3 16
EXCH2013 IIS 4 9
This process describes the steps required to Import and Export data from and to .pst files using Exchange 2010. We can use these steps to export data from a user to a .pst file, import data back to the same or a different user, or even import data t…
Learn to move / copy / export exchange contacts to iPhone without using any software. Also see the issues in configuration of exchange with iPhone to migrate contacts.
This video demonstrates how to sync Microsoft Exchange Public Folders with smartphones using CodeTwo Exchange Sync and Exchange ActiveSync. To learn more about CodeTwo Exchange Sync and download the free trial, go to: http://www.codetwo.com/excha…
This video shows how to quickly and easily add an email signature for all users on Exchange 2016. The resulting signature is applied on a server level by Exchange Online. The email signature template has been downloaded from: www.mail-signatures…

792 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question