Solved

vpn tunnel truncates some files

Posted on 2007-11-13
12
527 Views
Last Modified: 2010-04-09
I recently moved from a pix 515 to an ASA5520 and have been having issues. Some issues I have solved some I have asked help for here. I currently have an issue with one of my vpn tunnels where during certain times of the day the tunnel seems to time out or reset and when this happens the files that are being copied over are truncated. There is no specific time it is totally random. This tunnel is between my main site and my off site they both have the same ISP. I have allowed traffic to go through with out nat on both firewalls. Main site firewall is an ASA 5520 and the offsite is a pix 515E. Here are some messeages from my syslog server. These are the main messages I am getting and are at different times through out the day.

Deny TCP (no connection) from 192.168.11.66/445 to 192.168.31.110/2015 flags ACK  on interface inside
Teardown TCP connection 3696820 for outside:192.168.31.110/2624 to inside:192.168.11.66/139 duration 0:00:00 bytes 0 TCP Reset-O
Teardown TCP connection 3672791 for outside:192.168.31.110/2264 to inside:192.168.11.66/445 duration 2:45:27 bytes 176007536 Connection timeout
Teardown TCP connection 3693600 for outside:192.168.31.110/2562 to inside:192.168.11.66/445 duration 1:22:02 bytes 58006428 Connection timeout
Teardown TCP connection 3696973 for outside:192.168.31.110/2625 to inside:192.168.11.66/445 duration 17:56:01 bytes 262101592 Connection timeout
0
Comment
Question by:wilsj
  • 7
  • 5
12 Comments
 
LVL 28

Accepted Solution

by:
batry_boy earned 500 total points
ID: 20280009
I would hard code the speed and duplex settings on all the ASA interfaces.  Issue the "show interface" command to see if any of the interfaces are half-duplex.  If they are, set to full duplex.  Also in the interface output, check to see if you're getting any collisions, overruns, aborts, etc.   These are indications of non-optimal interface settings.

TCP Resets on the ASA are typically due to the interface being overwhelmed by traffic...seen it before.
0
 
LVL 5

Author Comment

by:wilsj
ID: 20280219
all interfaces are auto but the speeds read 1000mbs on all and full duplex on all. I cleared the interfaces 10 min ago and this is what they look like now.



ciscoasa# sh int gigabitEthernet 0/0
Interface GigabitEthernet0/0 "inside", is up, line protocol is up
  Hardware is i82546GB rev03, BW 1000 Mbps
        Auto-Duplex(Full-duplex), Auto-Speed(1000 Mbps)
        MAC address 001b.d4ca.3d60, MTU 1500
        IP address 192.168.1.2, subnet mask 255.255.255.0
        296 packets input, 38023 bytes, 0 no buffer
        Received 21 broadcasts, 0 runts, 0 giants
        0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
        0 L2 decode drops
        722 packets output, 554207 bytes, 0 underruns
        0 output errors, 0 collisions
        0 late collisions, 0 deferred
        input queue (curr/max blocks): hardware (0/0) software (0/0)
        output queue (curr/max blocks): hardware (0/62) software (0/0)
  Traffic Statistics for "inside":
        296 packets input, 31475 bytes
        722 packets output, 541107 bytes
        10 packets dropped
      1 minute input rate 0 pkts/sec,  0 bytes/sec
      1 minute output rate 0 pkts/sec,  0 bytes/sec
      1 minute drop rate, 0 pkts/sec
      5 minute input rate 0 pkts/sec,  0 bytes/sec
      5 minute output rate 0 pkts/sec,  0 bytes/sec
      5 minute drop rate, 0 pkts/sec
ciscoasa# sh int g
ciscoasa# sh int gigabitEthernet 0/1
Interface GigabitEthernet0/1 "outside", is up, line protocol is up
  Hardware is i82546GB rev03, BW 1000 Mbps
        Auto-Duplex(Full-duplex), Auto-Speed(1000 Mbps)
        MAC address 001b.d4ca.3d61, MTU 1500
        IP address 216.146.80.163, subnet mask 255.255.255.224
        62082 packets input, 38274936 bytes, 0 no buffer
        Received 15 broadcasts, 0 runts, 0 giants
        0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
        0 L2 decode drops
        55979 packets output, 46022985 bytes, 0 underruns
        0 output errors, 0 collisions
        0 late collisions, 0 deferred
        input queue (curr/max blocks): hardware (0/0) software (0/0)
        output queue (curr/max blocks): hardware (0/58) software (0/0)
  Traffic Statistics for "outside":
        62082 packets input, 37050122 bytes
        55979 packets output, 44916216 bytes
        585 packets dropped
      1 minute input rate 328 pkts/sec,  223531 bytes/sec
      1 minute output rate 276 pkts/sec,  237092 bytes/sec
      1 minute drop rate, 1 pkts/sec
      5 minute input rate 0 pkts/sec,  0 bytes/sec
      5 minute output rate 0 pkts/sec,  0 bytes/sec
      5 minute drop rate, 0 pkts/sec
ciscoasa# sh int gi
ciscoasa# sh int gigabitEthernet 0/2
Interface GigabitEthernet0/2 "dmz", is up, line protocol is up
  Hardware is i82546GB rev03, BW 1000 Mbps
        Auto-Duplex(Full-duplex), Auto-Speed(1000 Mbps)
        MAC address 001b.d4ca.3d62, MTU 1500
        IP address 192.168.32.254, subnet mask 255.255.255.0
        38706 packets input, 44851605 bytes, 0 no buffer
        Received 0 broadcasts, 0 runts, 0 giants
        0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
        0 L2 decode drops
        32769 packets output, 3816321 bytes, 0 underruns
        0 output errors, 0 collisions
        0 late collisions, 0 deferred
        input queue (curr/max blocks): hardware (3/0) software (0/0)
        output queue (curr/max blocks): hardware (0/42) software (0/0)
  Traffic Statistics for "dmz":
        38706 packets input, 44131660 bytes
        32769 packets output, 3125740 bytes
        74 packets dropped
      1 minute input rate 178 pkts/sec,  230141 bytes/sec
      1 minute output rate 163 pkts/sec,  12602 bytes/sec
      1 minute drop rate, 0 pkts/sec
      5 minute input rate 0 pkts/sec,  0 bytes/sec
      5 minute output rate 0 pkts/sec,  0 bytes/sec
      5 minute drop rate, 0 pkts/sec
0
 
LVL 28

Expert Comment

by:batry_boy
ID: 20280259
Can you reproduce the problem right now?
0
 
LVL 5

Author Comment

by:wilsj
ID: 20280459
There is a process that runs on my remote site that copies files to a samba share that is located at my main site. When ever a file is produced it gets copied over but the truncated files don't happen all the time. But it does happen everyday. I also have the same process in place at my main site and none of the files get truncated it only happens to the ones from the remote site.
0
 
LVL 28

Expert Comment

by:batry_boy
ID: 20280544
Can you check the same interface settings on the PIX at the remote site?
0
 
LVL 5

Author Comment

by:wilsj
ID: 20280591
the remote firewall is also reading speed 100 full duplex.
0
How to run any project with ease

Manage projects of all sizes how you want. Great for personal to-do lists, project milestones, team priorities and launch plans.
- Combine task lists, docs, spreadsheets, and chat in one
- View and edit from mobile/offline
- Cut down on emails

 
LVL 5

Author Comment

by:wilsj
ID: 20280637
this one happened again at 8:39am and when i look at the remote site host pc i see an error unable to copy file.
Teardown TCP connection 3696820 for outside:192.168.31.110/2624 to inside:192.168.11.66/139 duration 0:00:00 bytes 0 TCP Reset-O
0
 
LVL 5

Author Comment

by:wilsj
ID: 20281524
I am allowing all traffic to and from this site. Is there some kind of inspection rule that needs to be in place? I don't know if there is something like that for a samba share but on the windows machine it is mapping the samba share by unc. Before I moved from the pix 515 the connection was fine and I never had this problem. Any ideas?
0
 
LVL 28

Expert Comment

by:batry_boy
ID: 20284053
Post your previous PIX 515 config and let's have a look...
0
 
LVL 5

Author Comment

by:wilsj
ID: 20284492
Here is the old configuration. I left out some other client tunnels and things like that.

PIX Version 6.3(5)
interface ethernet0 auto
interface ethernet1 100full
interface ethernet2 auto
nameif ethernet0 outside security0
nameif ethernet1 inside security100
nameif ethernet2 DMZ security50
enable password .10TvIg6fIFBva1Y encrypted
passwd oHZhaad8jfSR9Hgt encrypted
hostname pixfirewall
domain-name trans
clock timezone CST -6
clock summer-time EDT recurring 2 Sun Mar 2:00 1 Sun Nov 2:00
fixup protocol dns maximum-length 512
fixup protocol ftp 21
no fixup protocol h323 h225 1720
no fixup protocol h323 ras 1718-1719
fixup protocol http 80
fixup protocol rsh 514
fixup protocol rtsp 554
no fixup protocol sip 5060
no fixup protocol sip udp 5060
no fixup protocol skinny 2000
no fixup protocol smtp 25
fixup protocol sqlnet 1521
fixup protocol tftp 69
names
name 172.17.99.0 vpn2
name 172.15.99.0 vpn3
access-list compiled
access-list no-nat permit ip 192.168.1.0 255.255.255.0 192.168.3.0 255.255.255.0
access-list no-nat permit ip 192.168.1.0 255.255.255.0 192.168.7.0 255.255.255.0
access-list no-nat permit ip 192.168.1.0 255.255.255.0 192.168.9.0 255.255.255.0
access-list no-nat permit ip 192.168.1.0 255.255.255.0 192.168.10.0 255.255.255.0
access-list no-nat permit ip 192.168.1.0 255.255.255.0 192.168.11.0 255.255.255.0
access-list no-nat permit ip 192.168.3.0 255.255.255.0 192.168.31.0 255.255.255.0
access-list no-nat permit ip 192.168.7.0 255.255.255.0 192.168.31.0 255.255.255.0
access-list no-nat permit ip 192.168.9.0 255.255.255.0 192.168.31.0 255.255.255.0
access-list no-nat permit ip 192.168.11.0 255.255.255.0 192.168.31.0 255.255.255.0
access-list no-nat permit ip 192.168.1.0 255.255.255.0 192.168.31.0 255.255.255.0
access-list remote permit ip 192.168.3.0 255.255.255.0 192.168.31.0 255.255.255.0
access-list remote permit ip 192.168.7.0 255.255.255.0 192.168.31.0 255.255.255.0
access-list remote permit ip 192.168.9.0 255.255.255.0 192.168.31.0 255.255.255.0
access-list remote permit ip 192.168.11.0 255.255.255.0 192.168.31.0 255.255.255.0
access-list remote permit ip 192.168.1.0 255.255.255.0 192.168.31.0 255.255.255.0
access-list remote permit ip host 192.168.10.3 host 192.168.31.110
pager lines 24
logging on
logging monitor debugging
logging trap debugging
logging host inside 192.168.1.50
mtu outside 1500
mtu inside 1500
mtu DMZ 1500
ip address outside x.x.80.163 255.255.255.224
ip address inside 192.168.1.2 255.255.255.0
ip address DMZ 192.168.32.254 255.255.255.0
ip verify reverse-path interface outside
ip verify reverse-path interface inside
ip verify reverse-path interface DMZ
ip audit info action alarm
ip audit attack action alarm
pdm history enable
arp timeout 14400
global (outside) 1 interface
global (DMZ) 1 interface
nat (inside) 0 access-list no-nat
nat (inside) 1 0.0.0.0 0.0.0.0 0 0
nat (DMZ) 0 access-list dmz-no-nat
nat (DMZ) 1 0.0.0.0 0.0.0.0 0 0
route outside 0.0.0.0 0.0.0.0 216.146.80.161 1
route inside 192.168.3.0 255.255.255.0 192.168.1.1 1
route inside 192.168.5.0 255.255.255.0 192.168.1.1 1
route inside 192.168.7.0 255.255.255.0 192.168.1.1 1
route inside 192.168.9.0 255.255.255.0 192.168.1.1 1
route inside 192.168.10.0 255.255.255.0 192.168.1.1 1
route inside 192.168.11.0 255.255.255.0 192.168.1.1 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h225 1:00:00
timeout h323 0:05:00 mgcp 0:05:00 sip 0:30:00 sip_media 0:02:00
timeout sip-disconnect 0:02:00 sip-invite 0:03:00
timeout uauth 0:05:00 absolute
aaa-server TACACS+ protocol tacacs+
aaa-server TACACS+ max-failed-attempts 3
aaa-server TACACS+ deadtime 10
aaa-server RADIUS protocol radius
aaa-server RADIUS max-failed-attempts 3
aaa-server RADIUS deadtime 10
aaa-server LOCAL protocol local
aaa authentication ssh console LOCAL
http server enable
no snmp-server location
no snmp-server contact
no snmp-server enable traps
tftp-server inside 192.168.1.50 newpixconfig.bin
floodguard enable
sysopt connection permit-ipsec
crypto ipsec transform-set 3DES/MD5 esp-3des esp-md5-hmac
crypto ipsec transform-set 3DES/MD52 esp-aes esp-md5-hmac
crypto ipsec transform-set ESP-DES-SHA esp-des esp-sha-hmac
crypto ipsec transform-set ESP-DES-MD5 esp-des esp-md5-hmac
crypto ipsec transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac
crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
crypto dynamic-map outside_dyn_map 20 set transform-set 3DES/MD5
crypto map mymap 6 match address remote
crypto map mymap 6 set peer x.x.44.2
crypto map mymap 6 set transform-set 3DES/MD5
crypto map mymap 65535 ipsec-isakmp dynamic outside_dyn_map
crypto map mymap client configuration address initiate
crypto map mymap client configuration address respond
crypto map mymap client authentication LOCAL
crypto map mymap interface outside
isakmp enable outside
isakmp key ****** address x.x.44.2 netmask 255.255.255.255 no-xauth no-config-mode
isakmp identity address
isakmp nat-traversal 3600
isakmp policy 2 authentication pre-share
isakmp policy 2 encryption 3des
isakmp policy 2 hash sha
isakmp policy 2 group 2
isakmp policy 2 lifetime 86400
isakmp policy 3 authentication pre-share
isakmp policy 3 encryption 3des
isakmp policy 3 hash md5
isakmp policy 3 group 2
isakmp policy 3 lifetime 86400
isakmp policy 4 authentication pre-share
isakmp policy 4 encryption aes
isakmp policy 4 hash md5
isakmp policy 4 group 5
isakmp policy 4 lifetime 86400
isakmp policy 5 authentication pre-share
isakmp policy 5 encryption 3des
isakmp policy 5 hash md5
isakmp policy 5 group 1
isakmp policy 5 lifetime 86400
isakmp policy 6 authentication pre-share
isakmp policy 6 encryption aes-256
isakmp policy 6 hash md5
isakmp policy 6 group 2
isakmp policy 6 lifetime 86400
isakmp policy 7 authentication pre-share
isakmp policy 7 encryption aes-256
isakmp policy 7 hash sha
isakmp policy 7 group 2
isakmp policy 7 lifetime 86400
isakmp policy 10 authentication pre-share
isakmp policy 10 encryption des
isakmp policy 10 hash md5
isakmp policy 10 group 2
isakmp policy 10 lifetime 86400
isakmp policy 20 authentication pre-share
isakmp policy 20 encryption des
isakmp policy 20 hash md5
isakmp policy 20 group 1
isakmp policy 20 lifetime 86400
isakmp policy 40 authentication pre-share
isakmp policy 40 encryption des
isakmp policy 40 hash sha
isakmp policy 40 group 2
isakmp policy 40 lifetime 86400
telnet 192.168.1.96 255.255.255.255 inside
telnet 192.168.1.50 255.255.255.255 inside
telnet timeout 15
ssh timeout 60
management-access inside
console timeout 0
terminal width 132
0
 
LVL 5

Author Comment

by:wilsj
ID: 20285167
Here is what I get when i do a capture on the traffic from 192.168.31.110 to 192.168.11.66. The error <mss 1380,nop,nop,sackOK> below is where the connection drops then reconnects. There are 2 of these on this capture and I have 2 failed files on my server do you have any idea what that error means?



1: 17:51:36.599090 192.168.31.110.2792 > 192.168.11.66.139: P 3593949690:3593949782(92) ack 1078174478 win 64667
   2: 17:51:36.611876 192.168.31.110.2792 > 192.168.11.66.139: P 3593949782:3593949896(114) ack 1078174517 win 64628
   3: 17:51:36.792164 192.168.31.110.2792 > 192.168.11.66.139: . ack 1078174556 win 64589
   4: 17:51:37.453299 192.168.31.110.2792 > 192.168.11.66.139: P 3593949896:3593950010(114) ack 1078174556 win 64589
   5: 17:51:37.466055 192.168.31.110.2792 > 192.168.11.66.139: P 3593950010:3593950134(124) ack 1078174595 win 64550
   6: 17:51:37.482168 192.168.31.110.2792 > 192.168.11.66.139: P 3593950134:3593950179(45) ack 1078174702 win 64443
   7: 17:51:37.494725 192.168.31.110.2792 > 192.168.11.66.139: P 3593950179:3593950303(124) ack 1078174741 win 64404
   8: 17:51:37.508015 192.168.31.110.2792 > 192.168.11.66.139: P 3593950303:3593950423(120) ack 1078174848 win 64297
   9: 17:51:37.519687 192.168.31.110.2792 > 192.168.11.66.139: P 3593950423:3593950468(45) ack 1078174910 win 64235
  10: 17:51:37.639554 192.168.31.110.2792 > 192.168.11.66.139: P 3593950468:3593950592(124) ack 1078174949 win 64196
  11: 17:51:37.654537 192.168.31.110.2792 > 192.168.11.66.139: P 3593950592:3593950680(88) ack 1078175056 win 65535
  12: 17:51:37.682551 192.168.31.110.2792 > 192.168.11.66.139: . 3593950680:3593952060(1380) ack 1078175118 win 65473
  13: 17:51:37.690439 192.168.31.110.2792 > 192.168.11.66.139: . 3593952060:3593953440(1380) ack 1078175118 win 65473
  14: 17:51:37.698282 192.168.31.110.2792 > 192.168.11.66.139: . 3593953440:3593954820(1380) ack 1078175118 win 65473
  15: 17:51:37.705590 192.168.31.110.2792 > 192.168.11.66.139: . 3593954820:3593956200(1380) ack 1078175118 win 65473
  16: 17:51:37.717263 192.168.31.110.2792 > 192.168.11.66.139: . 3593956200:3593957580(1380) ack 1078175118 win 65473
  17: 17:51:37.725105 192.168.31.110.2792 > 192.168.11.66.139: . 3593957580:3593958960(1380) ack 1078175118 win 65473
  18: 17:51:37.732750 192.168.31.110.2792 > 192.168.11.66.139: . 3593958960:3593960340(1380) ack 1078175118 win 65473
  19: 17:51:37.740547 192.168.31.110.2792 > 192.168.11.66.139: . 3593960340:3593961720(1380) ack 1078175118 win 65473
  20: 17:51:37.748542 192.168.31.110.2792 > 192.168.11.66.139: . 3593961720:3593963100(1380) ack 1078175118 win 65473
  21: 17:51:37.756308 192.168.31.110.2792 > 192.168.11.66.139: . 3593963100:3593964480(1380) ack 1078175118 win 65473
  22: 17:51:37.764181 192.168.31.110.2792 > 192.168.11.66.139: . 3593964480:3593965860(1380) ack 1078175118 win 65473
  23: 17:51:37.771993 192.168.31.110.2792 > 192.168.11.66.139: . 3593965860:3593967240(1380) ack 1078175118 win 65473
  24: 17:51:37.779805 192.168.31.110.2792 > 192.168.11.66.139: . 3593967240:3593968620(1380) ack 1078175118 win 65473
  25: 17:51:37.787663 192.168.31.110.2792 > 192.168.11.66.139: . 3593968620:3593970000(1380) ack 1078175118 win 65473
  26: 17:51:37.795704 192.168.31.110.2792 > 192.168.11.66.139: . 3593970000:3593971380(1380) ack 1078175118 win 65473
  27: 17:51:37.806659 192.168.31.110.2792 > 192.168.11.66.139: . 3593971380:3593972760(1380) ack 1078175118 win 65473
  28: 17:51:37.822711 192.168.31.110.2792 > 192.168.11.66.139: . 3593972760:3593974140(1380) ack 1078175118 win 65473
  29: 17:51:37.843843 192.168.31.110.2792 > 192.168.11.66.139: . 3593975520:3593976900(1380) ack 1078175118 win 65473
  30: 17:51:37.852021 192.168.31.110.2792 > 192.168.11.66.139: . 3593976900:3593978280(1380) ack 1078175118 win 65473
  31: 17:51:37.880707 192.168.31.110.2792 > 192.168.11.66.139: . 3593979660:3593981040(1380) ack 1078175118 win 65473
  32: 17:51:37.943310 192.168.31.110.2792 > 192.168.11.66.139: . 3593974140:3593975520(1380) ack 1078175118 win 65473
  33: 17:51:58.572571 192.168.31.110.2796 > 192.168.11.66.445: S 3533755421:3533755421(0) win 65535 <mss 1380,nop,nop,sackOK>
  34: 17:51:58.572937 192.168.31.110.2797 > 192.168.11.66.139: S 2436100842:2436100842(0) win 65535 <mss 1380,nop,nop,sackOK>
  35: 17:51:58.585220 192.168.31.110.2797 > 192.168.11.66.139: . ack 1135606104 win 65535
  36: 17:51:58.586578 192.168.31.110.2797 > 192.168.11.66.139: P 2436100843:2436100915(72) ack 1135606104 win 65535
  37: 17:51:58.599349 192.168.31.110.2797 > 192.168.11.66.139: P 2436100915:2436101052(137) ack 1135606108 win 65531
  38: 17:51:58.615233 192.168.31.110.2797 > 192.168.11.66.139: P 2436101052:2436101262(210) ack 1135606239 win 65400
  39: 17:51:58.633939 192.168.31.110.2797 > 192.168.11.66.139: P 2436101262:2436101582(320) ack 1135606549 win 65090
  40: 17:51:58.660625 192.168.31.110.2797 > 192.168.11.66.139: P 2436101582:2436101688(106) ack 1135606667 win 64972
  41: 17:51:58.673442 192.168.31.110.2797 > 192.168.11.66.139: P 2436101688:2436101812(124) ack 1135606725 win 64914
  42: 17:51:58.687006 192.168.31.110.2797 > 192.168.11.66.139: P 2436101812:2436101932(120) ack 1135606832 win 64807
  43: 17:51:58.698801 192.168.31.110.2797 > 192.168.11.66.139: P 2436101932:2436101977(45) ack 1135606894 win 64745
  44: 17:51:58.717309 192.168.31.110.2797 > 192.168.11.66.139: P 2436101977:2436102101(124) ack 1135606933 win 64706
  45: 17:52:30.934979 192.168.31.110.2797 > 192.168.11.66.139: . ack 1135606972 win 64667
  46: 17:53:21.445564 192.168.31.110.2797 > 192.168.11.66.139: P 2436102101:2436102193(92) ack 1135606972 win 64667
  47: 17:53:21.492665 192.168.31.110.2797 > 192.168.11.66.139: P 2436102193:2436102307(114) ack 1135607011 win 64628
  48: 17:53:21.712273 192.168.31.110.2797 > 192.168.11.66.139: . ack 1135607050 win 64589
0
 
LVL 28

Expert Comment

by:batry_boy
ID: 20403271
Was your problem ever resolved?  If so, why did you give a "C" for the grade?

If the problem wasn't resolved, then don't give me the points and the "C" grade with it...I'd rather not have any points at all than a below average grade from someone just trying to close out the question.
0

Featured Post

What Should I Do With This Threat Intelligence?

Are you wondering if you actually need threat intelligence? The answer is yes. We explain the basics for creating useful threat intelligence.

Join & Write a Comment

I recently updated from an old PIX platform to the new ASA platform.  While upgrading, I was tremendously confused about how the VPN and AnyConnect licensing works.  It turns out that the ASA has 3 different VPN licensing schemes. "site-to-site" …
I recently attended Cisco Live! in Las Vegas, a conference that boasted over 28,000 techies in attendance, and a week of hands-on learning hosted by a solid partner with which Concerto goes to market.  Every year, Cisco displays cutting-edge technol…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

744 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

12 Experts available now in Live!

Get 1:1 Help Now